Reply
Occasional Contributor
Posts: 4
0

Dial fail from Real Presence Web Suite Experience and Service Portal to DMA.

Dear All,

I have built up Clariti system with Web suite, all thing seem to be good. but after schedule meeting successfully and start join the meeting room on WE as the link scheduled. seem dial string can not call to DMA to establish the call. so the brower just hang and and can not join conference room. I have a picture to show the issue in attachment.

Anyone hit the same issue, or what you guys guess what my wrong please tell me to fix it.

 

Many thanks,

phuc.nguyen

Polycom Employee & Community Manager
Posts: 14,015
0

Re: Dial fail from Real Presence Web Suite Experience and Service Portal to DMA.

[ Edited ]

Hello phuc.nguyen,

welcome to the Polycom Community.

It is always useful to include the currently used Software version as issues experienced or a question asked may already be addressed in a newer release.

 

Please provide details of all Polycom components involved in this.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

 

In addition did you ever fix your issue => here <= and would you like to share the solution to this?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.