Reply
Occasional Contributor
Posts: 6
0

unable to join websuite meetings by clicking the link in email invitation

Good Day,

 

i am facing issue with one of our installation which was working well before upgrading out websuite to 2.1.

after upgradation of 2.1 we were not able to schedule with predefined VMR and i was told that we need to assign the VMR in DMA against the user for permiting the user to use the VMR in Websuite while he book a conference.

we are able to see the assigned room in the list but still the issue pertains.

 

to make things worse i cannot join to a meeting schdeuled via websuite from Web browser however the same meeting room i can join from internal and external h.323 endpoints without any issues.

 

only problem is that when i try joining from a webbrowser by clicking the invitation resieved via email it says "resource is unavaialble" once we click join meeting..

 

kindly let us know your suggesstions

Occasional Contributor
Posts: 6
0

Re: unable to join websuite meetings by clicking the link in email invitation

Requesting for anyone kind advice on this issue please

Highlighted
Polycom Employee & Community Manager
Posts: 12,817
0

Re: unable to join websuite meetings by clicking the link in email invitation

Hello Sijin Prakash,

welcome to the Polycom Community.

Coudl I kindly ask you not to "bump" your posts?

 

If anyone has anything to answer they will. In case you need help please contact support.

 

In addition please follow up your previous post like this one => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.