Reply
Occasional Contributor
Posts: 7
0
Accepted Solution

RMX 1000 - The audio board is broken

Hi Polycom Community,

 

We have Polycom RMX 1000 version 2.1.2.-25336.

 

The problem is we cannot login on the web interface. It shows message "The audio board is broken".

 

Is this related to hardware fault?

 

I can login to the to the RMX CLI via serial. I tried to do rescue but does't resolve the problem.

 

Please see attached files as reference.

 

Thanks and regards,

Ace

 

 

 

 

Polycom Employee & Moderator
Posts: 12,249
0

Re: RMX 1000 - The audio board is broken

Hello Ace,

welcome to the Polycom Community.

Did you contact Polycom support yet?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Contributor
Posts: 7
0

Re: RMX 1000 - The audio board is broken

Hello,

 

We contacted Polycom support and they advise for RMA.

 

regards,

Ace