Reply
Visitor
Posts: 3
0

RMX 1500 View participant video problem

Hello!

 

I have MCU RMX 1500 (v. 8.5.4.70) and RMX Manager (v. 8.5.4.220106) on PC with Windows 7 x64.

 

I have a problem when I click on participiant and select "View Participant Sent Video" or "View Participant Received Video".

"Loading ActiveX..." window is not responding. When I close this window I get a message: "Unhandled exception has occured in your application. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately.

Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG))."

After I select "Continue", I have a message "Failed to Preview Video: Failure Status. The maximum number of previews per MCU has been reached."

 

Please, help me to solve this problem.

Visitor
Posts: 3
0

Re: RMX 1500 View participant video problem

I reseted the MCU and tried to use WEB manager. There are no errors when I select "View Participant sent video", but only black screen in new window (no video).

I also tried other versions of RMX Manager but it doesn`t give positive result.

Polycom Employee & Community Manager
Posts: 12,535
0

Re: RMX 1500 View participant video problem

[ Edited ]

Hello sergeynew,

welcome to the Polycom Community.

Please open a service ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.