Reply
Occasional Visitor
Posts: 1
0

VSX-7000 Camera not working - blue screen

The camera on the VSX-7000 doesn't work. It just shows up as a blue screen on the interface and it constantly tries to reboot itself (the camera, not the VSX unit) by moving around. Is there any way I can do a hard reboot that might get it to work, or is it just dead? I also tried to do a software update from 7.5.2 to the 9 version, but apparently I need a software key and it appears I can't get one because the unit is no longer supported. It seems like I should be able to get it for free if the software is available but I am unable to purchase it.
Polycom Employee
Posts: 533
0

Re: VSX-7000 Camera not working - blue screen

Sounds like a hardware problem and the unit will need to be replaced.  Give Polycom Support a call for pricing options

 

http://support.polycom.com/PolycomService/support/us/support/Contact_Us.html

 

The software is available on the Polycom website but requires a key code to unlock it. During install.  Major software versions are chargeable because of additional 'features' that were included.

 

Software upgrades are free to customers with a current service contract.

Ken
Polycom
Sr. Product Support Technician
Member
Posts: 2
0

Re: VSX-7000 Camera not working - blue screen

Hi,

 

we have a issue with polycom VSX 7000.camera is not detecting and video is getting off  with blue screen.

and we are getting communication maasage,camera is not moving freely make sure camera is moving and system will restart.

 

we have 5 system with this issue,plz suggest what is the resolution for this?i have attached snapshot

Polycom Employee & Community Manager
Posts: 12,519
0

Re: VSX-7000 Camera not working - blue screen

Hello Anwar_sajjad,

as already replied to your other post and advised to the original poster if you need help asap please contact your Polycom reseller and/or Polycom supportDetails are in my signature.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Highlighted
Occasional Advisor
Posts: 5
0

Re: VSX-7000 Camera not working - blue screen

after update camra is not working