Reply
Occasional Visitor
Posts: 1
0

Viewstation - Unable to dial out/No audio on video conference receiving

Hello,

 

I recently took over the management of my workplaces video conferencing environment which happened to include one Polycom Viewstation, lately we have been experiencing the following two issues with it, am hoping someone may be able to shed some light on this for me:

 

1) We have been unable to place outgoing video calls to multiple ISDNs, when the attempt is made the system returns the error message "The switch received the sent ISDN number in the correct format; however no destination equipment uses the number."  At least one of the numbers dialled I can verify that the other end has a working video conferencing set connected, and is capable of sending and receiving calls.

 

2) We are however still able to receive incoming calls, the problem here being that while we can hear the far end, the far end cannot hear us.  At this point I'm thinking it is a configuration settings causing this as I can confirm our microphones are working and the far side can hear us when the system is switched over to "Far End Loop" mode, I'm just unsure what it could be.

 

Much thanks in advance to any expert-types who can assist!

Highlighted
Polycom Employee
Posts: 541
0

Re: Viewstation - Unable to dial out/No audio on video conference receiving

Two main issues to look at. 

First there is network issues,  SPID's control dialing out. Verify all numbers are correct. Also is there long distance service on all lines?

 

Second may be a compatibility issue.  The ViewStation is a very old product and no longer supported.  It may be the site that is connecting to you is a newer system.  The VS is no longer included in compatibility testing.  

Ken
Polycom
Sr. Product Support Technician