Reply
Regular Visitor
Posts: 1
0

DMA and RPRM Version Upgrade

Hi there,

 

We want to upgrade RPRM/DMA to v9.0.1/v6.3.2, but too many (over 100) running endpoints' version is not tested with the new version. Should we upgrade endpoints first?

 

Anyone who's using v9.0.1/v6.3.2 RPRM/DMA? Can Polycom VSX (v8.5 or below)and HDX (v3.0 or below) work well with them?
And which version for endpoints can meet the minimum requirements?

 

Any suggestion will be appreciated !!
Thanks a lot!!!