Reply
Member
Posts: 2
0

MediaSuite Security breach

I encountered a security breach by changing a user's password


In the admin portal, when changing a user's password, the browser prompts to save the new credentials and instead of displaying the user name displays the old password that was in the database.

 

That is, the old password of a user is exposed

 

I to open a call to report.

Polycom Employee & Community Manager
Posts: 13,732
0

Re: MediaSuite Security breach

Hello Danillo Cacharo,

welcome to the Polycom Community.

What version of the MediaSuite have you found this and does this only happen with Chrome ?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Member
Posts: 2
0

Re: MediaSuite Security breach

Yes chrome. 2.5 and 2.7
I decided for this post, because after a phone call the analyst did not take the problem seriously and there was no report of it for correction in other versions.

I work with polycom and would like to see this bug fixed for security.

 

I'll remove the post

Highlighted
Polycom Employee & Community Manager
Posts: 13,732
0

Re: MediaSuite Security breach

Hello Danillo Cacharo,

Our security team tried to replicate this and are unable to do so.

 

Do you have any Polycom service reference or a case for this?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.