Reply
Occasional Visitor
Posts: 3
0

Internal mics 1 2 & 3 not working on SoundStation 2W

We are not using external mics. All 3 internal mics are not working as demonstrated by the diagnostic. thoughts? Thanks@!@

Polycom Employee & Community Manager
Posts: 12,519
0

Re: Internal mics 1 2 & 3 not working on SoundStation 2W

Hello Yohan Solo,

welcome to the Polycom Community.

What is the serial of this unit?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Visitor
Posts: 3
0

Re: Internal mics 1 2 & 3 not working on SoundStation 2W

SN: AA08123994741

Polycom Employee & Community Manager
Posts: 12,519
0

Re: Internal mics 1 2 & 3 not working on SoundStation 2W

Hello Yohan Solo,


This unit was sold back in 2012 via AVNET, Inc - North America and you should contact them for RMA options.


Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Highlighted
Occasional Visitor
Posts: 3
0

Re: Internal mics 1 2 & 3 not working on SoundStation 2W

OK Thanks