Reply
Occasional Advisor
Posts: 6
0

Polycom soundstation duo - line is not connected

I have a soundstation duo and get a message saying "line is not connected". I have tried other RJ-11 cables and network cables but I still get the same message. I've also tried other analog phone jacks and still get the same message.

 

Any idea what is going on?

 

Thanks in advance.

Polycom Employee & Community Manager
Posts: 12,563
0

Re: Polycom soundstation duo - line is not connected

Hello jhartley,

welcome to the Polycom Community.

It is always useful to include the currently used SIP or UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

Also are you plugging this directly into the Duo or are you suing the PIM Module that comes with it?

 

In addition are you using the original cable?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Advisor
Posts: 6
0

Re: Polycom soundstation duo - line is not connected

Hi Steffen,

Thanks for the reply. The UC Software version is 4.0.1.13681. I'm using the PIM module that came with it along with the original cables. 

 

Thanks. 

John

Polycom Employee & Community Manager
Posts: 12,563
0

Re: Polycom soundstation duo - line is not connected

Hello jhartley,

The community's VoIP FAQ contains this post here:

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

Please follow option 1 with a Network cable plugged into the Duo to upgrade the software.

 

You should be on UC Software 4.0.11

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Advisor
Posts: 6
0

Re: Polycom soundstation duo - line is not connected

I've upgraded the UC software to 4.0.11.0583 but it still says the Line is not connected.

 

John

Polycom Employee & Community Manager
Posts: 12,563
0

Re: Polycom soundstation duo - line is not connected

Hello jhartley,

Have you factory reset the unit and are you using the original analog phone cable ?

 

Did you follow the setup wizard and is the line working?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Advisor
Posts: 6
0

Re: Polycom soundstation duo - line is not connected

I have factory reset the phoneand reboot it and am using the original analog phone cable.

I followed the setup wizard but now the telephone icon in the upper left corner is not solid, as it is shown in the manual when the line is connected (see attached photo).

I do not have a SIP server, should I change the Oprational Mode from Auto to PSTN Only?

 

Thanks 

John

Polycom Employee & Community Manager
Posts: 12,563
0

Re: Polycom soundstation duo - line is not connected

Hello jhartley,

Yes


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Advisor
Posts: 6
0

Re: Polycom soundstation duo - line is not connected

I have changed the operational mode to PSTN only but it still says the line is not connected.

 

Are there any other settings that I'm missing?

 

Thanks.

John

Polycom Employee & Community Manager
Posts: 12,563
0

Re: Polycom soundstation duo - line is not connected

Hello jhartley,

If this is a brand new unit please work with your reseller to RMA this.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.