cancel
Showing results for 
Search instead for 
Did you mean: 

Soundstation-2

Visitor

Soundstation-2

I am hoping someone out there can help.  We have a couple of the old Polycom Soundstation-2 units, and the problem we are experiencing is that we are only able to make one successful call.  But, when we try to make a second call, it fails.  It doesn't matter if it's an internal or external call.  So, to get around this issue, we have to unplug the unit, and plug it back in in order to make another call.   We have determined that this is not a DTMF or circuit issue.  Any feedback would be greatly appreciated.  Thanks!

Message 1 of 4
3 REPLIES
Polycom Employee & Community Manager

Re: Soundstation-2

Hello DarrinP,

welcome to the Polycom Community.

Have you got any serial numbers at hand so we can check how old these units are?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Visitor

Re: Soundstation-2

Hi Steffen,

 

Thanks for the reply.  The serial numbers are 12349297 and S000HBS.  I hope that helps.  Let me know if you need anything else.

 

Darrin

Message 3 of 4
Polycom Employee & Community Manager

Re: Soundstation-2

Hello DarrinP,

The Serial provided does not seem familiar and should in my experience start with an 8 or so.

 

Simply take a photo of the labels on the bottom of the unit and attach here.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 4