cancel
Showing results for 
Search instead for 
Did you mean: 

Soundstation 2W - Issues registering unit

Occasional Visitor

Soundstation 2W - Issues registering unit

Hi, several issues on this unit that just stopped working out of nowehere about 3-4 months ago:

1) Cannot register the base to the unit. Registration failed in all attempts

2) Have the software upgrade but apparently don't have the USB cable that will connect and recognize unit with my PC. I have a USB (not from Polycom) that fit that but it didn't recognize it. Is there a "specialized" USB cord needed to take the upgrade? If so, how do I get it?

3) When i attempt to access the "System Information" it locks the unit up and provides no information. just sits highlighted and activated (like its working) but i cannot access any other buttons then...back, enter, or even home. I have to power off the unit to reset.

 

I'm told my warranty was over in 2009 and my serial number is: G207470526225.

Any help would be most appreciated.

Thanks,

Steve

Message 1 of 4
3 REPLIES
Polycom Employee & Community Manager

Re: Soundstation 2W - Issues registering unit

Hello Steve

The unit is back from 2007 so nearly 10 years old so I would assume it is brocken

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Advisor

Re: Soundstation 2W - Issues registering unit

The unit I am working with is no more than 3 years old and I am still having the problem registering the unit.  Any suggestions?

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: Soundstation 2W - Issues registering unit

Hello FK,

welcome to the Polycom Community.

Has this unit ever worked before ?

 

What is the serial number of the unit?

 


Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 4