Reply
Occasional Visitor
Posts: 1
0

VTX1000 produce a beep sound while on standby every 30mins

Hi guys.

 

my company just bought a vtx1000 with subwoofer 3months ago and it was working fine until last month.

 

It started producing a one bleep tone every 30mins or so. keeps repeating. It will not happen if the phone is in use.

 

I have tried reset the phone but it did not go away. I disconnected the subwoofer and it did no go away. The only way to make it stop is to power off the thing.

 

Anyone have any idea? is it a faulty?

Polycom Employee & Community Manager
Posts: 13,304
0

Re: VTX1000 produce a beep sound while on standby every 30mins

Hello Isin,

welcome to the Polycom Community.

What is the serial number of the VTX and can you upload a quick video of this?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Visitor
Posts: 2
0

Re: VTX1000 produce a beep sound while on standby every 30mins

Hi,

 

I'm experiencing the same issues, it sems VTX1000 model has this common issue as I've noticed from the forums, a lot of people eperiencing same issue. The issue occur while the VTX1000 is on standby, and one loud beep will occur not sure every when, but once in a while everyday it will beep. Not sure how to remove that annoying beeping sounds as it distracts meetings and office environment as well, can I know if yu managed to find solution for this?

 

Thanks!!

Polycom Employee & Community Manager
Posts: 13,304
0

Re: VTX1000 produce a beep sound while on standby every 30mins

Hello Champ14,

welcome to the Polycom Community.

The original poster was asked to post his/her serial so I would expect you to do the same.

 

I would not call this a "common" issue as including yourself so far only 3 people world wide have this issue.

 

Please work with your Polycom reseller on this.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.