Reply
Polycom Employee & Community Manager
Posts: 14,015
0

Re: RealPresence Trio Experimental Feature: Hybrid and Dual-Line Registration

Hello midnytblu,

I did a quick test with my own Trio and using a SIP line but even after removing the power and re-plugging this still works as expected.

 

My configuration:

 

<WEB
		apps.statePolling.responseMode="0"
		apps.statePolling.username="Poll"
		dialplan.digitmap="123L2|3xxxL2|[0-9]xxTL1|[0-9]xxxTL1|[0-9]xxxxxxxxxTL1|[0-9]xxxxxxxxxxTL1|[00]xxxxxxxxxxTL1|[00]xxxxxxxxxxxTL1|[00]xxxxxxxxxxxxTL1|[00]xxxxxxxxxxxxxTL1|[0-9]xxxxxxxxxxxxxTL1"
		dialplan.digitmap.timeOut="3|3|3|3|3|3|3|3|3|3||3"
		exchange.server.url="https://outlook.office365.com/EWS/Exchange.asmx"
		feature.EWSAutodiscover.enabled="0"
		feature.persistentMute.enabled="0"
		homeScreen.doNotDisturb.enable="1"
		lcl.datetime.time.24HourClock="1"
		tcpIpApp.sntp.gmtOffsetcityID="37"
		up.screenCapture.enabled="1"
		video.localCameraView.idleState="0"
		video.localCameraView.userControl="PerSession"
		mr.pair.uid.1="0004f2fd1851"
		reg.1.address="steffen.baier@polycom.com"
		reg.2.address="3080"
		reg.1.auth.loginCredentialType="usernameAndPassword"
		reg.1.auth.useLoginCredentials="1"
		reg.2.auth.userId="3080"
		reg.2.server.1.address="10.252.149.122"
	/>

As this feature is not yet supported I am unable to offer any solution on this.

 

You can verify that your digitmap is fine via this FAQ post's troubleshooting section => here <=

 

0427103328|so   |3|00|[SoDigitMapElementC]: Checking 3081 (4) against 123 (3)
0427103328|so   |3|00|[SoDigitMapElementC]: Disabling 123 (3) - No match possible (3)
0427103328|so   |3|00|[SoDigitMapElementC]: Checking 3081 (4) against 3xxx (4)
0427103328|so   |3|00|[SoDigitMapElementC]: 3xxx (4) 3081 - Match
0427103328|so   |3|00|[SoDigitMapC]: dial(char*) Map Element 1 (0x3a75d20 - 3xxx - 4) declared match (1) with Line Index:2

Settings > Logging > Module Log Level Limits > Support Objects > Event 3 is sufficient.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Visitor
Posts: 2
0

RealPresence Trio, Dual-Line Registration, Dialing Open SIP (B2B) No Video RX/TX to Webex

[ Edited ]

Greetings Steffen,

 

I am current testing the Hybrid Dual Registration configuration. This is a feature that I would like to Propose to a Customer. The Trio 8000 (Visual +) with version: 5.4.5.9111 is the device that I am currently testing

 

Within the SIP Profiles, I am registered to a VBP as the Open SIP configuration and the Second SIP Profile I am registered to the Skype for Business within the (Company) SPSCOM domain on the First SIP profile.  

 

These are the following business cases call flows that the customer would like to Dial as a daily bases..

Trio to Call the following Services:

 

  • Skype for Business (Works as expected)
  • Webex (SIP B2B) No Video Option

 

Within the customers' configuration, they have installed the Clarity Solution with RealConnect. Within my Lab, I substituted the Clarity Solution with a VBP to determine the Call Flows.

 

Network Topology of working Open SIP (B2B0 Call.

Image: "Trio-Dual-registration-working-calls"

 

When I place a call to the Open SIP (B2B) call to the SPS Cloud Bridging services, I am able to connect and get Voice & Video. I have a trace of this working call and can be acquired from the following link: https://www.dropbox.com/s/2bbgpbucigt2max/trio-workingvideo-spscloud-any.pcap?dl=0

 

Network Topology configuration that we used to dial into the Webex Cloud.

 figure: "Trio-Failed-SIP-b2b-call-webex"

 

The Traces that are taken show no video in a call and only audio, can you tell me why this is happening when I know this works in the configuration within the SPS Bridge Cloud Service.. Can you please have someone take a look at what I have and confirm the issue that I am experiencing. When I select the Video Button on the display of the Trio, I don’t see the Video RTP RX/TX ever start within the trace and no image on Video display.

 

Here is the trace of the failed Webex call with no video:  https://www.dropbox.com/s/nhz52f6682jcl93/trio-novideo-webex-any.pcap?dl=0

Joe Garay
Senior Systems Engineer
, SPS Company
Office: 408-596-2530
Polycom Employee & Community Manager
Posts: 14,015
0

Re: RealPresence Trio, Dual-Line Registration, Dialing Open SIP (B2B) No Video RX/TX to Webex

Hello JoeHatay,

welcome to the Polycom Community.

The first line must be Skype for Business as explained on the first page.

 

The 2nd and 3rd can be something else.

 

All the caveats are listed in the first post and the feature is experimental. 

 

As a Polycom employee I am unable to look at any traces or anything else as this is experimental.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Visitor
Posts: 1
0

Re: RealPresence Trio Experimental Feature: Hybrid and Dual-Line Registration

Hi All

 

I tried the 2 lines registeration and it work very good. However, I have one issue. For Line 1 which I register to Skype for Business, once I change the Name or Labl of this line, immedialty Line 2 disapear from the screen. I have to delete the Name or Label and restart the phone

 

My software version is 5.4.5.9188

 

Regards

Polycom Employee & Community Manager
Posts: 14,015
0

Re: RealPresence Trio Experimental Feature: Hybrid and Dual-Line Registration

Hello Mina Basaly,

welcome to the Polycom Community.

Its always helpful if you provide a backup of your configuration.

 

Export:

Utilities > Phone Backup & Restore > Phone Backup > Phone Backup


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Advisor
Posts: 13
0

Re: RealPresence Trio Experimental Feature: Hybrid and Dual-Line Registration

[ Edited ]

Hi Steffen,

 

I've managed to get almost all this working with the help from yours and other peoples input.

 

I now have a SIP line working and Skype also working on the Trio.

Experimental code

 

My Digit map may look weird but seems to work (Australia)

dialplan.digitmap="000L2|4xxxL2|[0]xxxxxxxxxxTL2|[0]xxxxxxxxTL2|[004]xxxxxxxxTL2|x.TL1"

 

I have also hidden unused keys away from the screen using

 

<changes>
<homescreen homeScreen.settings.enable="1" />
<contacts feature.contacts.enabled="0" />
<calllist feature.callList.enabled="0" />
<bluetooth feature.bluetooth.enabled="1" />
<hidesignout feature.lync.hideSignOut="0" />
<calendar homeScreen.calendar.enable="1" />
</changes>

 

Must have done something wrong on the digitmap.  When I select 'Meet Now' it starts a meeting however I am unable to add any other callers.  the + is greyed out!  

 

Any ideas?

 

Thanks

Luke

Polycom Employee & Community Manager
Posts: 14,015
0

Re: RealPresence Trio Experimental Feature: Hybrid and Dual-Line Registration

Hello Luke,

A quick Video showing the issue and maybe some logs could be helpful.

 

Please remember this is an experimental feature so support on this is limited.

 

Please also post a backup:

 

Export:

Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=

 

You would want a SIP log at debug

 

Settings > Logging > Global Settings > Global Log Level Limit > Debug
Settings > Logging > Module Log Level Limits > SIP > Debug


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Highlighted
Advisor
Posts: 13
0

Re: RealPresence Trio Experimental Feature: Hybrid and Dual-Line Registration

[ Edited ]

Thanks Steffen,

 

I've worked out that its not DigiMap related.

rather after I applied the following to another Trio it seems to have this problem

 

<changes>
<homescreen homeScreen.settings.enable="1" />
<contacts feature.contacts.enabled="0" />
<calllist feature.callList.enabled="0" />
<bluetooth feature.bluetooth.enabled="1" />
<hidesignout feature.lync.hideSignOut="0" />
<calendar homeScreen.calendar.enable="1" />
</changes>

 

Advisor
Posts: 13
0

Re: RealPresence Trio Experimental Feature: Hybrid and Dual-Line Registration

[ Edited ]

Hi All,

 

Just closing off that the issue did relate to the following being hidden or turned off as it seems.

 

 

<changes>
<homescreen homeScreen.settings.enable="1" />
<contacts feature.contacts.enabled="0" />
<calllist feature.callList.enabled="0" />
<bluetooth feature.bluetooth.enabled="1" />
<hidesignout feature.lync.hideSignOut="0" />
<calendar homeScreen.calendar.enable="1" />
</changes>

 

Changing to this has solved my issues.

 

 

<changes>
<homescreen homeScreen.settings.enable="1" />
<contacts feature.contacts.enabled="1" />
<calllist feature.callList.enabled="0" />
<bluetooth feature.bluetooth.enabled="1" />
<hidesignout feature.lync.hideSignOut="0" />
<calendar homeScreen.calendar.enable="1" />
</changes>

 

Thanks

Luke

 

 

Polycom Employee & Community Manager
Posts: 14,015
0

Re: RealPresence Trio Experimental Feature: Hybrid and Dual-Line Registration

Hello Luke,

Configuration settings which are as a standard enabled do not need to be declared in the configuration.

 

I tried to replicate the issues with a Trio running Skype for Business on line 1 and SIP on line 2 and removed the contact key but it works for me. I can always add a number when using the meet now functionality.

 

Try and reproduce this without the experimental feature and if you can still replicate this open a ticket with your Polycom reseller.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.