Reply
Occasional Visitor
Posts: 1
0

Polycom RPD and RPM 3.7 to Cisco SX20

I have found that Polycom RPD 3.7 (Windows and Mac) and RPM 3.7 iPad) calling to a Cisco SX20 on either SIP or H.323 Direct is very problematic.  The Cisco SX20 reports that it is transmitting at 30fps while RealPresence reports it is receiving only 4fps.  The video is unuseable.  Audio seems to be fine.  I have tested with multiple versions of SX20 software (CE8.x, TC7.3.x) and have found no differences.  I have tested on 3 different SX20s and found no differences.  I have tested on other Cisco endpoitns running the same software versions (EX90, SX80) and cannot replicate the issue.  When I revert to RPD 3.6 (Windows and Mac) the issue is resolved and I have useable video regardless of the software running on the SX20.  Unforatunately I cannot revert to RPM 3.6 because I do not have a copy of that version to test.

 

I became aware of this when a customer started compliaingin about FECC being very jerky.  Obviously at 4fps any sort of motion will be rather jerky.  ;)

 

 

Highlighted
Polycom Employee & Community Manager
Posts: 12,836
0

Re: Polycom RPD and RPM 3.7 to Cisco SX20

Hello Dan,

welcome to the Polycom Community.

Most likely this needs the attention of Polycom support. Can you open a Ticket via your Polycom reseller?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.