cancel
Showing results for 
Search instead for 
Did you mean: 

BToE not pairing - Persistent recurring problem

Occasional Advisor

BToE not pairing - Persistent recurring problem

Polycom VVX 600: Software version 5.6.0.17325

BToE software version 3.5.0.0

 

The is one of the most persistent problems I have encountered in a long time.  I have successfully paired the phone with my computer in the past, but upgrades to the phone's software and/or BToE have broken the pairing.  I've, one-way-or-another, corrected the pairing on past occasions, but it recurs, and it's back again.

 

I found one successful solution a while back and repeated the steps today, but it no longer works with the updated software. Unfortunately for me, I don't recall the prior version of the phone software that was successfully pairing.  None of the other solutions I've found online correct the issue.

 

The previous solution was to switch from Auto to Manual pairing, restarted both the pc and the phone, then switch back to Auto pairing, but this no longer works. The phone and computer have matching pairing codes, but they will not pair.

 

Does anyone know how to correct this on a permanent basis?  There are a lot of posts on the Internet related to this problem.  It is very time consuming to try different software updates with the phone and fiddle with configuration adjustments.  A lasting solution would be greatly appreciated.

 

 

Message 1 of 16
15 REPLIES
Polycom Employee & Community Manager

Re: BToE not pairing - Persistent recurring problem

Hello CMM,

welcome back to the Polycom Community.

The only way we, Polycom support, can fix this issue is via raising an official ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 16
Occasional Advisor

Re: BToE not pairing - Persistent recurring problem

Thank you for your reply.  The equipment was purchased through an Amazon retailer who states that they do not provide support for the equipment.

 

My phone's serial number is:  0004F2D2E9A4

 

Thanks again.

Message 3 of 16
Polycom Employee & Community Manager

Re: BToE not pairing - Persistent recurring problem

Hello CMM,

we sold this VVX600 unit via WESTCON GROUP EUROPEAN OPERATIONS LTD 15/12/2015 so it is out of warranty.

Please be aware that your VVX is not a LYNC or Skype for Business SKU and therefore requires you to purchase an individual License as outlined => here <=

 

This is required for all phones that do not use the -018 or -019 SKU and please ensure you have the relevant licenses covering your installation.

 

Please ignore the above if you have proof of purchase for the phone(s) in use for the individual licenses.


You can always open a Pay Per Incident Ticket via Westcon so they can open a support ticket for you with Polycom Support.

 

Please ensure you have the relevant Licenses ready covering your whole installation when opening the ticket as we may audit this.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 16
Occasional Advisor

Re: BToE not pairing - Persistent recurring problem

If BToE was pairing correctly with Skype for Business, then stopped pairing correctly following an update of the software, there seems to be a problem with the software. Why would a customer have to pay for support when the problem appears to be the result of Polycom's software?

 

Also, why is Polycom so resistant to providing customer support?  This is supposed to be a Support Community where all Polycom users can search for solutions to technical problems.  

 

 

Message 5 of 16
Polycom Employee & Community Manager

Re: BToE not pairing - Persistent recurring problem

Hello CMM,

as already outlined you are using a hardware that is not licensed to use Skype for Business in the first place. Unless you can of course prove that you have purchased the relevant licenses needed to legally utilize the Phone(s) with Skype for Business.

 

Secondly you claim it only happens since a software update so please feel free to downgrade to a software version where it used to work.

 

You and others can post anything you want here but if you need Polycom to fix the issue you need to escalate this into Polycom support as already outlined and in length explained:

 

Mar 8, 2012 Question: What kind of support should I expect from the Community?
Clarification: Please check => here <=

 

We provide the software for free for everyone to download with the right license in place but if we need to fix an individuals issue then it needs to come via support as explained above.

 

Unfortunately your units are out of warranty so therefore it is no longer free.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 6 of 16
Occasional Advisor

Re: BToE not pairing - Persistent recurring problem

Why do you say the hardware is not licensed to use Skype for Business?  Of course my firm has fully licensed Skype for Business.  Why would you draw such a conclusion?

 

I don't recall what the previous software version was because I didn't anticipate having to downgrade to it.  There are a multitude of software versions to choose from. 

 

How do I escalate this to Polycom Support?  You told me to contact the reseller for support, not Polycom.

 

 

Message 7 of 16
Occasional Advisor

Re: BToE not pairing - Persistent recurring problem

Out of 11 phones in our office, all but 1 are using software version number 5.5.1.11526.  This software version is no longer available for updating my phone.

Message 8 of 16
Polycom Employee & Community Manager

Re: BToE not pairing - Persistent recurring problem

Hello CMM,

 

This is my last attempt to explain this to you.

 

The Phone with the MAC address you posted is not a Skype for Business or LYNC SKU which means that it is not licensed to be utilized with Skype for Business or LYNC.

 

You must purchase a separate License per phone(s) in order to legally use our Phones with the server that you are utilizing. This is all explained => here <= and Polycom does monitor this.

 

If you can prove that you have the additional required Polyom license for all phones that are used in your organisation, as explained in above linked post already, feel free to open a PPI / Pay Per Incident ticket to get your issue logged and if possible addressed.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 9 of 16
Occasional Advisor

Re: BToE not pairing - Persistent recurring problem

We had this issue and we found that we had to disable IPv6 on the NIC card and re-pair.  Fortunately, BToE version 3.6.0 resolved this and IPv6 can be enabled on the NIC and the phones now pair.  Just sharing our findings...

Message 10 of 16