Reply
Highlighted
Occasional Advisor
Posts: 6
0

Cant get exchange calendar to work on Polycom CX5500

[ Edited ]

Hello,

i wonder if anyone can help?

I cant get the exchange calendar integration to work on the polycom Polycom cx5500. The calendar doesnt even appear as a button on the phone?

 

I have updated the phone to the latest software, currently on following versions:

UC - 5.4.0.13979

Device -  1.2.0.70232

 

On the web gui i have set the following:

 

exchange - calendar enabled

autodiscover - enabled

exchnage server URL is set to ews url

reminder - enabled

 

i also have a Polycom Trio phone and this works fine with calendar so i know its not exchange or Lync.

 

The phone has two certficiates on it which have installed so i think that part is ok.

 

I can sign into the phone using a phone extension and a pin but i cant sign in with username and password which i thought was strange.

 

Can anyone give me any advice? We have two of these phones and neother work but all our newer phones work fine.

 

i have attached the log below, any help would be much appreciated

 

 

0217115715|so   |4|00|[soRegistrationC] Login Credentials valid causing SoRegEventLine Changed
0217115715|cfg  |5|00|Prm|Parameter reg.x.auth.useLoginCredentials requested type 2 but is of type 7
0217115715|pgui |4|00|Removing web ticket service
0217115715|pgui |4|00|Removed web ticket service
0217115720|utilm|4|00|uBLFUnCompressed: File /data/polycom/ffs0/Config/Local/WebTicket/0/fedContactUrl.dom doesn't exist or is empty
0217115720|sip  |*|00|Sip UnRegister Usr:tom.smith@****** Dsp:tom.smith Auth:'' Inx:0
0217115720|app1 |*|00|SoRegistrationEventLineChanged - success lineIndex 0 RegListSize 0
0217115720|sip  |*|00|SipUserRemove: user 0 being removed.
0217115720|app1 |*|00|SoRegistrationEventLast - new AppRegLineC, szUser = tom.smith@******
0217115720|sip  |*|00|Sip Register Usr:tom.smith@****** Dsp:tom.smith Auth:'Using Login Cred' Inx:0
0217115723|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'yode' found no records
0217115723|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList '******' found no records
0217115723|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList '******' found no records
0217115723|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList '******' found no records
0217115723|sip  |4|00|[cert_verify_callback,tcp]:Server certificate verification failed, Untrusted Certificate,error=20
0217115723|sip  |4|00|MakeTlsConnection: SSL_connect error 1
0217115723|sip  |4|00|MakeTlsConnection: connection failed error -1
0217115723|sip  |4|00|SSL_get_error Error code=5,rc(0)
0217115723|sip  |4|00|TLS Listen Thread Exit
0217115725|sip  |*|00|User removed
0217115752|utilm|4|00|uBLFUnCompressed: File /data/polycom/ffs0/Config/Local/WebTicket/0/certProvSvc.mex doesn't exist or is empty
0217115752|sip  |4|00|Registration failed User: tom.smith, Error Code:480 Temporarily not available
0217115752|tls  |*|00|Saving new Custom application CA certificate 6
0217115752|tls  |*|00|New Certificate Common Name '******RootCA' Fingerprint '3F:68:58:DE:2E:79:1D:45:7A:E1:16:24:BD:A8:24:01:F2:94:A7:A9'
0217115752|tls  |*|00|Old Certificate Common Name '******RootCA' Fingerprint '3F:68:58:DE:2E:79:1D:45:7A:E1:16:24:BD:A8:24:01:F2:94:A7:A9'
0217115753|pmt  |4|00|No SSH server on Android
0217115753|btoe |5|00|SSH Server is failed to run. Can not start BToE manager
0217115802|cfg  |4|00|Prov|Could not download file 00e0db41b814-phone.cfg
0217115802|copy |4|00|Configuration of URL failed
0217115802|cfg  |4|00|Prov|Uploading phoneLocal.cfg failed
0217115802|cfg  |4|00|Prov|Update configuration failed
0217115808|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList '******' found no records
0217115808|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList '******' found no records
0217115808|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList '******' found no records
0217115808|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList '******' found no records
0217115808|sip  |4|00|[cert_verify_callback,tcp]:Server certificate verification failed, Untrusted Certificate,error=20
0217115808|sip  |4|00|MakeTlsConnection: SSL_connect error 1
0217115808|sip  |4|00|MakeTlsConnection: connection failed error -1
0217115808|sip  |4|00|SSL_get_error Error code=5,rc(0)
0217115808|sip  |4|00|TLS Listen Thread Exit
0217115837|pmt  |4|00|No SSH server on Android
0217115837|btoe |5|00|SSH Server is failed to run. Can not start BToE manager
0217115908|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList '******' found no records
0217115908|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList '******' found no records
0217115908|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList '******' found no records
0217115908|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList '******' found no records
0217115908|sip  |4|00|[cert_verify_callback,tcp]:Server certificate verification failed, Untrusted Certificate,error=20
0217115908|sip  |4|00|MakeTlsConnection: SSL_connect error 1
0217115908|sip  |4|00|MakeTlsConnection: connection failed error -1
0217115908|sip  |4|00|SSL_get_error Error code=5,rc(0)
0217115908|sip  |4|00|TLS Listen Thread Exit
0217115933|pmt  |4|00|No SSH server on Android
0217115933|btoe |5|00|SSH Server is failed to run. Can not start BToE manager
0217120022|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList '******' found no records
0217120022|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList '******' found no records
0217120022|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList '******' found no records
0217120022|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList '******' found no records
0217120022|sip  |4|00|[cert_verify_callback,tcp]:Server certificate verification failed, Untrusted Certificate,error=20
0217120022|sip  |4|00|MakeTlsConnection: SSL_connect error 1
0217120022|sip  |4|00|MakeTlsConnection: connection failed error -1
0217120022|sip  |4|00|SSL_get_error Error code=5,rc(0)
0217120022|sip  |4|00|TLS Listen Thread Exit
0217120051|pmt  |4|00|No SSH server on Android
0217120051|btoe |5|00|SSH Server is failed to run. Can not start BToE manager
Occasional Advisor
Posts: 6
0

Re: Cant get exchange calendar to work on Polycom CX5500

[ Edited ]

if i sign in with extension and pin, this is the log: (not sure if that helps?)

 

0217120843|so   |4|00|[soRegistrationC] Login Credentials valid causing SoRegEventLine Changed
0217120843|pgui |4|00|Removing web ticket service
0217120843|pgui |4|00|Removed web ticket service
0217120845|sip  |*|00|dhcpOption120LyncQuery numList [1]
0217120845|tls  |*|00|Saving new Custom application CA certificate 6
0217120845|tls  |*|00|New Certificate Common Name '***RootCA' Fingerprint '3F:68:58:DE:2E:79:1D:45:7A:E1:16:24:BD:A8:24:01:F2:94:A7:A9'
0217120845|tls  |*|00|Old Certificate Common Name '***RootCA' Fingerprint '3F:68:58:DE:2E:79:1D:45:7A:E1:16:24:BD:A8:24:01:F2:94:A7:A9'
0217120847|utilm|4|00|uBLFUnCompressed: File /data/polycom/ffs0/Config/Local/WebTicket/0/fedContactUrl.dom doesn't exist or is empty
0217120847|sip  |*|00|Sip UnRegister Usr:tom.smith@***.co.uk Dsp:tom.smith Auth:'' Inx:0
0217120847|app1 |*|00|SoRegistrationEventLineDeleted - new AppRegLineC, Default user
0217120847|sip  |*|00|SipUserRemove: user 0 being removed.
0217120847|sip  |*|00|Sip Register Usr:CX5500 Dsp:CX5500 Auth:'Using Login Cred' Inx:0
0217120850|utilm|4|00|uBLFUnCompressed: File /data/polycom/ffs0/Config/Local/WebTicket/0/ntlm.dom doesn't exist or is empty
0217120852|sip  |*|00|User removed
0217120852|cfg  |4|00|Prov|Could not download file 00e0db41b814-web.cfg
0217120852|copy |4|00|Configuration of URL failed
0217120852|cfg  |4|00|Prov|Uploading phoneWeb.cfg failed
0217120852|cfg  |4|00|Prov|Update configuration failed
0217120855|utilm|4|00|uBLFUnCompressed: File /data/polycom/ffs0/Config/Local/WebTicket/0/fedContactUrl.dom doesn't exist or is empty
0217120855|sip  |*|00|Sip Register Usr:Tom.Smith@***.co.uk Dsp:Tom.Smith Auth:'Using Login Cred' Inx:0
0217120855|app1 |*|00|SoRegistrationEventLineChanged - success lineIndex 0 RegListSize 0
0217120855|app1 |*|00|SoRegistrationEventLast - new AppRegLineC, szUser = Tom.Smith@***.co.uk
0217120859|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList '***.co.uk' found no records
0217120859|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList '***.co.uk' found no records
0217120859|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList '***.co.uk' found no records
0217120859|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList '***.co.uk' found no records
0217120859|utilm|4|00|uBLFUnCompressed: File /data/polycom/ffs0/Config/Local/WebTicket/0/ntlm.dom doesn't exist or is empty
0217120900|pmt  |4|00|No SSH server on Android
0217120900|sip  |4|00|CUser::OnRegistered SA eXpiry Time=50321
0217120900|btoe |5|00|SSH Server is failed to run. Can not start BToE manager
0217120900|cfg  |4|00|Prov|Could not download file 00e0db41b814-phone.cfg
0217120900|copy |4|00|Configuration of URL failed
0217120900|cfg  |4|00|Prov|Uploading phoneLocal.cfg failed
0217120900|cfg  |4|00|Prov|Update configuration failed
0217120906|utilm|4|00|uBLFUnCompressed: File /data/polycom/ffs0/Config/Local/WebTicket/0/fedContactUrl.dom doesn't exist or is empty
0217120906|sip  |*|00|Sip UnRegister Usr:Tom.Smith@***.co.uk Dsp:Tom Smith Auth:'' Inx:0
0217120905|app1 |*|00|SoRegistrationEventLineChanged - success lineIndex 0 RegListSize 0
0217120906|sip  |*|00|SipUserRemove: user 0 being removed.
0217120905|app1 |*|00|SoRegistrationEventLast - new AppRegLineC, szUser = Tom.Smith@***.co.uk
0217120906|sip  |*|00|Sip Register Usr:Tom.Smith@***.co.uk Dsp:Tom.Smith Auth:'Using Login Cred' Inx:0
0217120906|pmt  |4|00|No SSH server on Android
0217120906|pps  |5|00|[PpsHybridC]: OnEvRegistrarUpdate clearing voice mail uri on sipstate Unregistered
0217120906|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'lyncpool01@***.net' found no records
0217120906|btoe |5|00|SSH Server is failed to run. Can not start BToE manager
0217120906|sip  |4|00|Registration failed User: Tom.Smith, Error Code:480 Temporarily not available
0217120906|pmt  |4|00|No SSH server on Android
0217120906|btoe |5|00|SSH Server is failed to run. Can not start BToE manager
Polycom Employee & Community Manager
Posts: 12,840
0

Re: Cant get exchange calendar to work on Polycom CX5500

[ Edited ]

Hello tomsmith14,

welcome to the Polycom Community.

 

Firstky you are not on the latest software as this is currently 1.2.3 and soon 1.3.0

In addition your logs are full of SSL errors and other stuff so the community's Skype for Business FAQcontains this post here:

 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Bussines, LYNC or Office365 issues?

Resolution: Have a look => here <=

 

The next step, if the above does not show a root cause would be to work with Vodafone Limited who sold these units back in 07/10/2014 as they are your Tier 1 support.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Advisor
Posts: 6
0

Re: Cant get exchange calendar to work on Polycom CX5500

thanks for the reply,

 

just looking at the article and with regard to the dns issue it just says

"Without the DNS the phone is unable to connect to the server. You need to fix your DNS"

 

what exactly do i need to fix? as ive said before the other devices work fine but the artcile lacks detail on what the dns issue could be

Polycom Employee & Community Manager
Posts: 12,840
0

Re: Cant get exchange calendar to work on Polycom CX5500

[ Edited ]

Hello tomsmith14,

the whole article covers different scenarios and the relevant logging levels that can enable yourself to solve your issue.


Example:

 

0217115808|sip  |4|00|[cert_verify_callback,tcp]:Server certificate verification failed, Untrusted Certificate,error=20

 

Please utilize this article or work with Vodafone who we have a record of selling you these devices nearly 2.5 years ago.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Polycom Employee & Community Manager
Posts: 12,840
0

Re: Cant get exchange calendar to work on Polycom CX5500

Hello tomsmith14,

just a quick follow up.

 

Using Extension and PIN will not allow you to sign into Exchange. 


Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Advisor
Posts: 6
0

Re: Cant get exchange calendar to work on Polycom CX5500

thanks for the update,

 

i just cant figure out why our other trio phones work but these ones don't?

i can sign into the trio phones fine but not these ones so surely that proves my DNS settings and certifciates are fine?

 

anyone have any ideas?

Polycom Employee & Community Manager
Posts: 12,840
0

Re: Cant get exchange calendar to work on Polycom CX5500

Hello tomsmith14,

Without new logs using a currently supported version we are unable to comment

Replied via a mobile device
Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Advisor
Posts: 6
0

Re: Cant get exchange calendar to work on Polycom CX5500

[ Edited ]

i turned on debug logging for a varierty of settings

It mentions it cant find the lyncpool A record but it deffinitely exists on dns and the other phones are fine so im completely stumped. i have also upgraded the phone to the latest software available:

 

5.4.0.14087

1.2.3.70255 

 

0220083055|so   |4|00|[soRegistrationC] Login Credentials valid causing SoRegEventLine Changed
0220083055|cfg  |5|00|Prm|Parameter reg.x.auth.useLoginCredentials requested type 2 but is of type 7
0220083056|pgui |3|00|title widget is Sign In
0220083056|pgui |2|00|Top level w is menu
0220083056|pgui |2|00|Top level w is menu
0220083056|pgui |2|00|Removing all service(s)
0220083056|pgui |0|00| CPolyCalendarService::deactivate
0220083056|pgui |0|00| CPolyCalendarService::resetTimers
0220083056|pgui |0|00|Exchange activation state changed
0220083056|pgui |4|00|Removing web ticket service
0220083056|pgui |4|00|Removed web ticket service
0220083056|pgui |0|00|Clearing all transactions from now and later lists.
0220083056|pgui |0|00|[CEwsTransactionMgr::clearTransaction] Acquiring semaphore
0220083056|pgui |0|00|[CEwsTransactionMgr::clearTransaction] Releasing semaphore
0220083056|pgui |0|00|[CEwsTransactionMgr::clearTransaction] Acquiring semaphore
0220083056|pgui |0|00|[CEwsTransactionMgr::clearTransaction] Releasing semaphore
0220083056|pgui |2|00|[CEcLayoutMgr::startStopEwsServices] Destroying previous access manager.

0220083058|pgui |2|00|Top level w is menu
0220083101|pmt  |4|00|No SSH server on Android
0220083100|utilm|4|00|uBLFUnCompressed: File /data/polycom/ffs0/Config/Local/WebTicket/0/fedContactUrl.dom doesn't exist or is empty
0220083100|sip  |3|00|SipSetOption nIndex 88, nParam 1
0220083101|btoe |5|00|SSH Server is failed to run. Can not start BToE manager
0220083100|app1 |*|00|SoRegistrationEventLineChanged - success lineIndex 0 RegListSize 0
0220083100|sip  |3|00|SipSetOption nIndex 89, nParam 1
0220083100|app1 |*|00|SoRegistrationEventLast - new AppRegLineC, szUser = Tom.Smith@****.co.uk
0220083100|sip  |3|00|SipReloadMediaConfig: video disabled
0220083100|sip  |*|00|Sip UnRegister Usr:Tom.Smith@****.co.uk Dsp:Tom.Smith Auth:'' Inx:0
0220083100|sip  |*|00|SipUserRemove: user 0 being removed.
0220083100|sip  |3|00|CUser::HasNoCallCallInState for User Tom.Smith,Index 0, total calls 1 state 'SubscribeAddressBook' rc 0 of type Not Applicable
0220083100|sip  |3|00|CUser::ActionOnSubscribeCalls for User Tom.Smith,Index 0, total calls 1
0220083100|sip  |3|00|CUser::UnRegisterAll Entry for User Tom.Smith,Index 0, total calls 1
0220083100|sip  |3|00|SipSetOption nIndex 47, nParam 4
0220083101|pgui |2|00|Top level w is menu
0220083100|sip  |3|00|SipSetOption nIndex 48, nParam 1
0220083101|pgui |2|00|Top level w is menu
0220083100|sip  |3|00|SipSetOption nIndex 49, nParam 80
0220083101|pgui |2|00|Top level w is menu
0220083100|sip  |3|00|SipSetOption nIndex 88, nParam 1
0220083101|pgui |2|00|Top level w is menu
0220083100|sip  |3|00|SipSetOption nIndex 89, nParam 1
0220083101|pgui |2|00|Top level w is menu
0220083100|sip  |3|00|SipReloadMediaConfig: video disabled
0220083101|pgui |2|00|Top level w is menu
0220083100|sip  |*|00|Sip Register Usr:Tom.Smith@****.co.uk Dsp:Tom.Smith Auth:'Using Login Cred' Inx:0
0220083100|sip  |3|00|[clearCallLabelList] - Size of Call Label List is 0
0220083100|sip  |3|00|SipOnEvProxyList 0,Total proxy 1
0220083100|sip  |3|00|CUser::NewWorkingServer user 0 oldServer -1 newServer 0 expires 0
0220083100|sip  |3|00|SipOnEvNewWorkingServer User 0, old -1, new 0, expire 0
0220083100|sip  |2|00|CStkDialog::CStkDialog SetAddressLocal Config 'Tom.Smith' <Tom.Smith@****.co.uk:0>
0220083100|sip  |2|00|CStkDialog::CStkDialog AddressLocal set to Config
0220083100|sip  |3|00|CStkDialog::SetAddressLocal localTag set to ''
0220083100|sip  |3|00|CStkDialog::SetAddressLocal new address added of 1
0220083100|sip  |2|00|CStkDialog::CStkDialog TAG '2E829399-3AB60EFE' generated
0220083100|sip  |2|00|CStkDialog::CStkDialog local addr 'Tom.Smith' <Tom.Smith@****.co.uk:0> Tag '2E829399-3AB60EFE'
0220083100|sip  |2|00|CStkDialog::CStkDialog exit 0xe296d0 local list size 1
0220083100|sip  |2|00|CStkDialogList::CreateDialogObject localTarg usr 'Tom.Smith'
0220083100|sip  |3|00|SipOnEvRegistrarUpdate User 0, index 0, state 1, expire 0, working 1 bIsOcs 0
0220083100|sip  |3|00|NewRegisterState: 'Unknown' 'Unregistered' -> 'Registering' Expires 0 Overlap 0 for (0x2b040008)
0220083100|sip  |3|00|CCallNoCall::NewCallState 'Unknown'->'Register' (0x2b040008)
0220083100|sip  |1|00|Schedule 'Register' nEvent 0 busyFlag 0 num events waiting 0
0220083100|sip  |2|00|new UA Client Non-INVITE trans state 'callingTrying', timeout=0 (0x2af45e28)
0220083100|sip  |3|00|RegClient:RegClient expire 66 overlap 0
0220083100|sip  |2|00|SendCommand: reqDest '****.co.uk' isLync 0 isGRUU 0 isIP 0 useEffectiveProxy 1
0220083100|sip  |1|00|SendCommand: isLync 0 isGRUU 0 isIP 0 useEffectiveProxy 1
0220083100|sip  |1|00|CreateFailOverProxyList : Reg to Domain '****.co.uk' nPort 0, lkup 5
0220083100|sip  |1|00|CreateFailOverProxyList : Domain is in user part
0220083100|sip  |1|00|CreateFailOverProxyList : For REGISTER Request nPort 0
0220083100|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'lyncpool01@****.net' found no records
0220083100|sip  |2|00|CreateFailOverProxyList : Exit 'TLS' lookup with 0 IP Addresses
Polycom Employee & Community Manager
Posts: 12,840
0

Re: Cant get exchange calendar to work on Polycom CX5500

Hello tomsmith14,

If you decide to only post a part of a log which you believe contains an error we are not really able to check the whole log.

 

In addition if set to debug you get more logs via the USB stick.

 

It is outside the scope for myself to check these so please escalate this via your reseller already mentioned. I believe it is in your interest to do so but feel free to post further log snippets.


Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.