Reply
Highlighted
Occasional Visitor
Posts: 2
0
Accepted Solution

Polycom CX5500 won´t load Lync Enviroment

Hello community,

our Polycom CX5500 won´t start the Lync enviroment. A already set the basic profile back to "generic" and then to "lync" again but the application is still not loading. Is there a way to load it manually?


UC-Version: 

5.4.0.14087

 

Software-Version:

1.2.3.70255

 

Model: CX5500

Best regards,
Calpas

Polycom Employee & Community Manager
Posts: 13,993
0

Re: Polycom CX5500 won´t load Lync Enviroment

Hello Calpas,

welcome to the Polycom Community.

Please provide more details what you mean by it is not loading?

 

In addition please upgrade to the latest currently supported version 1.3.0 and re-test this. The next step would be to open a ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. End Customers are usually unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Visitor
Posts: 2
0

Re: Polycom CX5500 won´t load Lync Enviroment

Hello,

thank you for your answer. I have solved the problem ... just made a factory reset and now everything is working fine.

I was not able to view the Skype for Business enviroment. But for now it is working perfectly - thank you very much!