Reply
Occasional Contributor
Posts: 2
0

Polycom Trio no keypad during call

Hi, 

We are getting a number of reports of people not being able to bring the dialpad/keypad up when they are on a call.

 

For example if they are dialing into a 3rd party conferencing solution and they are prompted to enter a PIN. They hit the dialpad button but it doesn't do anything. We have had this on a number of devices. A hard reboot usually fixes it. 

 

Does anyone have some ideas on it?

Polycom Employee & Community Manager
Posts: 13,302
0

Re: Polycom Trio no keypad during call

Hello Junming,


welcome back to the Polycom Community.

 

Did my reply => here <= help you and if yes can you mark it as such ?

 

For you new post it is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Visitor
Posts: 1
0

Re: Polycom Trio no keypad during call

We are having the same issue on the Polycom Trio.

Can't figure out how to find the keypad

Polycom Employee & Community Manager
Posts: 13,302
0

Re: Polycom Trio no keypad during call

Hello tim.nelson@ca.abb.com,

welcome to the Polycom Community.

The very same question to you as it is always useful to include the currently used SIP or UC Software version as issues experienced or a question asked may already be addressed in a newer release.

Please also include if you are using a SIP server or a LYNC / Skype for Business server.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

Stating the above once a call is connected you see this:

 

Dialpad_01.png

 

Pressing Dialpad:

 

Dialpad_02.png


Any other issues please open a ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Visitor
Posts: 3
0

Re: Polycom Trio no keypad during call

Is there an update to why this doesn't work?  I've engaged my reseller but its been 3 weeks since the original post.

Polycom Employee & Community Manager
Posts: 13,302
0

Re: Polycom Trio no keypad during call

Hello Chris Gilmer,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

Secondly do you have a Polycom refernce starting with 1-?

 

And at last can you try to Import the attached (unzip first) and power cycle the Trio and then revert back to your original NTP setting?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Visitor
Posts: 3
0

Re: Polycom Trio no keypad during call

[ Edited ]

yes I'll give that a try tomorrow... you are basically asking me to change the NTP setting, save and power cycle then change it back, save and power cycle?

 

Update:

Just to be clear if using the GUI you are asking me to clear the information from the attached image by uploading the file you attached.

Polycom Employee & Community Manager
Posts: 13,302
0

Re: Polycom Trio no keypad during call

Hello Chris Gilmer,

Yes I am asking you to import the attached and therefore clearing the pre-set value, reboot the unit and then re-set the value.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Visitor
Posts: 3
0

Re: Polycom Trio no keypad during call

I was able to make the change from the GUI without having to upload the file to the phone.  Once I blanked out the time.windows.com in the GUI fields I attached, rebooted, and then put back the time.windows.com and rebooted my user reported it worked again.

Polycom Employee & Community Manager
Posts: 13,302
0

Re: Polycom Trio no keypad during call

Hello Chris Gilmer,

we are shortly releasing UC Software 5.4.4.7776 which addresses this issue.

 

Please check the Support Page on Monday or so.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.