cancel
Showing results for 
Search instead for 
Did you mean: 

TRIO 8800 - Exchange Connection Failure - UC Software 5.4.5.9111

Frequent Advisor

TRIO 8800 - Exchange Connection Failure - UC Software 5.4.5.9111

I've been running 5.4.3.2007 in production for about a year.  Over 500 TRIOs, all connected to exchange without issue.

 

In our QA environment, I upgraded 3 TRIOs to 5.4.5.9111 and after less than 10 days, the calendar was blank.  A simple hard reboot of the TRIO established the exchange connection and populated the calendar.  exchange.reconnectOnError is set to 1.

 

How can I troubleshoot this?  Would setting the application log level to debug help my effort?

 

Is there a known issue with 5.4.5.9111?

 

 

Thanks

Sean

Message 1 of 16
15 REPLIES
Polycom Employee & Community Manager

Re: TRIO 8800 - Exchange Connection Failure - UC Software 5.4.5.9111

Hello Sean,

I suggest you get this into support straight away and maybe in parallel setup a rolling wireshark trace via a spanned port and enable Syslog.

 

I would probably try Exchange Logs at debug and maybe PGUI.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 16
Frequent Advisor

Re: TRIO 8800 - Exchange Connection Failure - UC Software 5.4.5.9111

Thanks as always Steffen.

 

I set Exchange Client to debug, I didnt see PGUI, is that a module?

 

I'll open up a ticket with support.

 

Sean

 

 

Message 3 of 16
Polycom Employee & Community Manager

Re: TRIO 8800 - Exchange Connection Failure - UC Software 5.4.5.9111

Hi Sean

 

Settings > Logging > Module Log Level Limits > Presentation > Debug

 

Regards

 

Steffen Baier

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 16
Advisor

Re: TRIO 8800 - Exchange Connection Failure - UC Software 5.4.5.9111

Same issue here, which has cropped up in the 5.4.5 release.  We're running .9188 and have 4 devices with the exact same problem.  

 

I'm in the process of opening a ticket.    Here are errors happening on all the devices when the problem happens.  Rebooting fixes it immediately.

 

0613033032|pgui |4|00|'ews' Service CSoapTransaction network error = Operation canceled (5) while requesting URL 'https://owa.xxx.xxx/EWS/Exchange.asmx'
0613033032|pgui |4|00|Network error occured 5
0613033032|pgui |4|00| Retrying the subscription with retryCount 1
0613033047|pgui |4|00|Re-syncing calendar events
0613033302|pgui |4|00|CSoapTransaction error = Connection closed (2)
0613033302|pgui |4|00|'ews' Service CSoapTransaction network error = Connection closed (2) while requesting URL 'https://owa.xxx.xxx/EWS/Exchange.asmx'
0613033302|pgui |4|00|Network error occured 2
0613033302|pgui |4|00| Retrying the subscription with retryCount 3
0613033347|pgui |4|00|Re-syncing calendar events
0613033347|pgui |4|00|CSoapTransaction error = Connection closed (2)
0613033347|pgui |4|00|'ews' Service CSoapTransaction network error = Connection closed

 

Message 5 of 16
Polycom Employee & Community Manager

Re: TRIO 8800 - Exchange Connection Failure - UC Software 5.4.5.9111

Hello philliplyle,

welcome back to the Polycom Community.

Please go ahead and use the above suggested logging levels i.e.:

 

Settings > Logging > Global Settings > Global Log Level Limit > Debug
Settings > Logging > Log File Upload > Upload Append Size Limit (Kbytes) > 51200
Settings > Logging > Module Log Level Limits > Exchange Client > Debug
Settings > Logging > Module Log Level Limits > Presentation > Debug

 

Please also post a ticket number for this new issue and update your old issue => here <= with a ticket reference.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 6 of 16
Highlighted
Frequent Advisor

Re: TRIO 8800 - Exchange Connection Failure - UC Software 5.4.5.9111

Quick update:

 

The calendar information on the TRIOs seems to disappear roughly after a week of connectivity.

 

I am working with support and we uploaded a configuration file which basically just set the log levels correctly.

 

Interesting note:

The Exchange connection status on the TRIOs even when the calendar is blank is listed as "connected".  Pressing disconnect from server, then pressing connect to server on the TRIO also fixes the issue.

 

Seems like something gets hungup after a period of time.

 

Thanks

Sean

Message 7 of 16
Advisor

Re: TRIO 8800 - Exchange Connection Failure - UC Software 5.4.5.9111

I submitted logs with the device in state today.

 

Case #1-6294427875 

 

Message 8 of 16
Frequent Advisor

Re: TRIO 8800 - Exchange Connection Failure - UC Software 5.4.5.9111

Thank you.  I have supplied my logs to support as well.

 

I'll update this post when I hear back.

 

Thanks

Sean

Message 9 of 16
Frequent Advisor

Re: TRIO 8800 - Exchange Connection Failure - UC Software 5.4.5.9111

FYI, my case is 1-6188938060  and its been open for over a month.

 

I supplied your case # and they are seeing the same errors, so thank you for providing it.

 

Hoping for answers tomorrow or Monday.

 

Sean

Message 10 of 16