Reply
Highlighted
Occasional Visitor
Posts: 1
0

Trio 8800 Skype on-prem and Exchange on-line

Hey,

 

Maybe you can help me with an advice regarding the following setup:

Trio8800

Lync 2013 on-premises

Exchange on-line (O365)

 

Sip address is something like: trio@company.com and connects to on-premises only Lync 2013 server

Email address is something like: trio@company.at and should connect to O365 to grab calendar data

 

In Trio8800 there is a unique place where you can configure the connection details and is common for Lync/Exchange (I think) - see attached.

 

What is working: entering the Sip address in he "Sign-in Address" field and the on-prem: "Domain", "User" and "Password" the Trio device connects to Lync and is working fine

What is not working: in the setup mentionjed above, the Trio device cannot connect to mailbox to grab calendar.

 

Any clue about this? (I know it is a complex setup, but that's it for the moment...)

 

Thanks a lot.

Sorin

Polycom Employee & Community Manager
Posts: 13,724
0

Re: Trio 8800 Skype on-prem and Exchange on-line

Hello Soring,

welcome to the Polycom Community.

At the moment the Trio is working as designed as we currently do not support separate credentials for Exchange.

 

I spoke to our Microsoft Guru and he came back with this:

 

  • Mismatched SIP URI and SMTP addresses can create all sort of issues outside of the Trio itself.  This is a poor practice overall that will have several limitations.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.