Reply
Occasional Visitor
Posts: 1
0

VVX410 calls sound like Transformers (at one location only)

Shot in the dark.  We have multiple locations for our company.  All using Polycom phones, the most popular being VVX 410s.  Our backend is Skype for Business 2013.  One location, a brand new office in fact, recently had something happen to its network.  Now the result is, people making calls on their Skype for Business computer client are fine.  Those same users making calls on their Polycom VVX 410s sound like Transformers speaking, aka very degraded voice to the phone where its hard to understand at all.  Our computer (winterms) are also connected to the phones network out.  Our network people are working on it.  Just thought Id try here in case someone has experienced this.  

Again this happened out of the blue and something outside our network may have caused it.  But the same calls made differently (Skype client vs Polycom) are totally different now.  

And this is not a VVX 410 general issue, we use it at all our locations and they are great phones.  Just some weird anomoly. 

 The network to the site otherwise is ok.  Mostly Citrix Traffic and Print Jobs are all fine.  Skype calls are fine as long as they use the computer client.  

 

Highlighted
Polycom Employee & Community Manager
Posts: 13,737
0

Re: VVX410 calls sound like Transformers (at one location only)

Hello thedon,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.