Reply
Occasional Contributor
Posts: 5
0

CX5100 camera lockups with firmware version 1.2

In one of our CX8000 room systems, I upgraded the CX5100 camera version from 1.1.6 to 1.2 and since that time have been getting periodic camera lockups.  Today I downgraded back to 1.1.6, but I was wondering if anyone else has run across this issue.

 

Since this is kind of a mix between Crestron and Polycom products I will point out that this has happened in version 15.14.09, 15.15.02 and 15.15.03 of the Crestron RL software.

 

Thank you!

Polycom Employee & Community Manager
Posts: 13,524
0

Re: CX5100 camera lockups with firmware version 1.2

Hello stuzzicadenti,

welcome to the Polycom Community.

Could you kindly explain what you mean by looking up?

 

How is the CX5100 connected to the CX8000? Are you using the original cables that come with the unit or did you utilize some longer aftermarket cable?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Highlighted
Occasional Contributor
Posts: 5
0

Re: CX5100 camera lockups with firmware version 1.2

Thank you for the response.

 

Could you kindly explain what you mean by looking up?

Since upgrading the CX5100 to the version 1.2 firmware periodically the video on the television display does not update from the CX5100.  Other video seems to update and I am still able to navigate the tablet touch screen and other items.  In order to "fix" the camera I have had to reset it.  This was happening a few times a week.

  • Since downgrading to version 1.1.6 of the camera firmware I have not witnessed this issue.
  • We do have a CX5500 in another room at this site and as far as I know it seems to run fine with firmware version 1.2.  We upgraded that software since the software it came with did not support its included touch screen.
  • We do not have any other CX8000 conference rooms at other sites upgraded to firmware version 1.2 at this time.

How is the CX5100 connected to the CX8000?

 

I'm not sure what specific details you are looking for.  It is connected per the instructions on page 3 of the Polycom CX8000 for Microsoft Lync Setup Sheet with any exceptions listed in the next section:

http://support.polycom.com/global/documents/support/setup_maintenance/products/voice/cx8000_setup_us...

 

Are you using the original cables that come with the unit or did you utilize some longer aftermarket cable?

  • As far as I know we are using standard cabling that came with the unit
  • We are using our own Ethernet cables.
  • We are not using the sound bar since the CX5100 camera kept pointing toward it when someone from the remote end spoke.  Audio is going through the CX5100.  This is how we have all of our other CX8000 room systems set up at other sites.
  • We are not using the USB cable from the camera to the Codec, we are using the USB cable from the Power Data Box to the Codec.

I am not discounting that this could be a Crestron RL software issue or conflict of some sort; however:

  • We have version 1.1.6 of the CX5100 camera and Crestron RL 15.14.09, 15.15.02 or 15.15.03 running at other locations without issue.
  • After downgrading the camera version the lockups went away.

 

Polycom Employee & Community Manager
Posts: 13,524
0

Re: CX5100 camera lockups with firmware version 1.2

Hello stuzzicadenti,

The next step is to reproduce this using the 1.2.0 Software for the CX5100, then plug a USB stick into the unit to get the logs and open a Service Ticket.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.