Reply
Occasional Contributor
Posts: 4
0

RealPresense Group 500 was not boot -we repaired it!

Hello!

We already repaired our device (before this, it unit only blink blue led).

Now, we know how it is works :-)
Polycom can contact with us, for talk about cooperate.

Also, we repaired Cisco telepresence EX90.

Thanks!

Highlighted
Polycom Employee & Community Manager
Posts: 13,062
0

Re: RealPresense Group 500 was not boot -we repaired it!

Hello OlegPowerC,

 

untrained end users are not qualified to repair or maintain Polycom equipment.

 

We had already replied to your older posts.

 

This post is closed

 

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.