Reply
Highlighted
Occasional Visitor
Posts: 1
0

CX5000 error 0X80004005 firmware update

[ Edited ]

Hi,

 

We recently purchased a polycom from ebay as either used or new.

 

We noticed early on that the Panoramic and active video does not work well with the active camera often showing nothing on the other end and the panorimic showing a still image on either end of the call. We are using skype for business (2015).

 

After doing some research we found that the firmware is out of date and decided that the problem may be resolved by updating it....currently we are on V1.1.4030.0

 

This is a 2009 Microsoft model and when trying to update (by following the blog here: http://blog.schertz.name/2012/02/update-cx5000-rt-firmware) and other online sources we cannot upgrade the firmware or run any command using the managemnt tool. I'm aware that there is two versions of the managemnt and we have tried both softwares and got the same error. We should be using Microsoft RoundTable Management Tool with the firmware 1.5.4105.0 but it fails when running any command like

 

RTMANAGE.exe -m:img -i:eboot -f:cpueboot.bin -s:cpueboot.cat (with the firmware files in the same directory)

Rtmanage.exe -m:diag -l:flush

Rtmanage.exe-m:cfg -r

 

 

We simply get 0X80004005 unspecified error.

 

We've tried other PC's both 32 bit and 64 bit, ensured were not using USB 3.0 

 

Nowhere online seems to be able to offer any indication as to what this error is and without updating the firmware we have no other ideas on this.

 

We have another polycom device which works fine and is two years newer and is also the non microsoft version.

 

Any help would be appreciated

 

 

 

Polycom Employee & Moderator
Posts: 12,249
0

Re: CX5000 error 0X80004005 firmware update

Hello Dcotter,

welcome to the Polycom Community.

The RoundTable may look like the CX5000 but is a Microsoft Product and needs to run Microsoft code.


Please try here

Best Regards

Steffen Baier

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.