Reply
Occasional Visitor
Posts: 2
0

CX5100 stuck on booting (flashing green lights)

Hello,

 

A colleague tried updating CX5100 via network, but the installation failed.  Now  the device starts with the flashing green lights, but nothing happens. I tried to download the latest TAR file and install it with a USB drive (FAT32 formatted) but the device never starts flashing red and green. I tried with the reset button with the instructions from the manual, with and without the usb stick. If I insert a blank usb no logs are written.

 

Is the device bricked or is there another procedure to get the firmware to the device? Is it possible that some boot files on the sd card are corrupted and if that is the case can anyone share them? Thank you all for your time.

Polycom Employee & Community Manager
Posts: 13,329
0

Re: CX5100 stuck on booting (flashing green lights)

Hello Mihailo,

welcome to the Polycom Community.

Did you follow this guide => here <= ?

 

I am unsure how you would be aware that there is an SD card inside other than opening the unit which may affect your warranty status.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Visitor
Posts: 2
0

Re: CX5100 stuck on booting (flashing green lights)

Thank you for replying. That was the first thing I tried. Then I tried the same procedure with a usb and the tar file on it but the restoring doesn't start. Since the device is old, it is out of warranty. I sent you the serial via PM and would be gratefull if you could tell me who can support the device.

 

Best regards,

 

Mihailo