Reply
Occasional Visitor
labram0
Posts: 1
0

DSP Audio Memory

Has anyone see the following error when booting their codec:

 

EC09 Audio DSP memory failed

Polycom Employee
Kendo
Posts: 520
0

Re: DSP Audio Memory

Polycom is aware of this issue and is working towards a resolution.
Ken
Polycom
Sr. Product Support Technician
Member
J_Molenaar
Posts: 3
0

Re: DSP Audio Memory

Hi Kendo, Iabram,

 

Is this EC09 issue solved already? We have got the same error with one of our HDX devices.

 

H294 9.8.2012.jpg

 

HDX 9002, S/W: 3.0.3.1-19040

 

Thanks in advance!

 

Regards,

Johan

Occasional Visitor
rgcorcoran
Posts: 1
0

Re: DSP Audio Memory

Hi Ken,

 

Has there been any resolution to this issue? There don't seem to be any updated threads regarding this issue that I could find. We are experiencing the same issue as well.

 

Thanks in advance!

Occasional Advisor
matthomas
Posts: 5
0

Re: DSP Audio Memory

[ Edited ]

We have 4 units on site, recently updated the firmware and now one of them has thrown up this error... Typically it's failed just as we need to use it... A fix would be nice?

Polycom Employee & Moderator
SteffenBaierUK
Posts: 6,614
0

Re: DSP Audio Memory

Hello Mattthomas,

Did you contact technical support as advised on the screenshot?

Best regards

Steffen Baier
Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

Above is necessary in order to track issue internally within Polycom.

Please ensure to always check the VoIP FAQ, Video Endpoint FAQ , PSTN FAQ or RPM FAQ

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" and feel free to give me Kudos.
Trusted Contributor
petet
Posts: 418
0

Re: DSP Audio Memory

WHAT a co-incidence.  One of our resellers has exactly the same error message.

He's on V3.0.5.  As per this post, I've advised a factory reset & if that doesn't work RMA the unit.

If "Polycom" were aware of this issue back in Feruary, what was the fix?

Polycom Employee & Moderator
SteffenBaierUK
Posts: 6,614
0

Re: DSP Audio Memory

[ Edited ]

Hello Pete,

 

I am unable to comment on Kendo's reply as he works in a different area to myself.

 

Looking at our internal database JIRA I can only find one direct reference to the EC09 related to a HDX9006.

 

My advise for each individual case would be to work with Polycom support and then possibly provide some individual feedback here.

 

The latest poster mentioned that they upgraded their firmware but failed to mention the software version or the type of HDX.

 

Others mention the type of HDX but not their software.

 

Best Regards

 

Steffen Baier

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

Above is necessary in order to track issue internally within Polycom.

Please ensure to always check the VoIP FAQ, Video Endpoint FAQ , PSTN FAQ or RPM FAQ

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" and feel free to give me Kudos.
Occasional Advisor
matthomas
Posts: 5
0

Re: DSP Audio Memory

Yes I did contact the service centre. Just going to try a reset now.

Occasional Advisor
matthomas
Posts: 5
0

Re: DSP Audio Memory

Also, they are all Polycom HDX 8000's, with sortware version Release - 3.0.5-22695