Reply
Visitor
jmaturell
Posts: 2
0

Display Content not supported

Hi,

 

I'm setting up a new HDX 7000 system and Im trying to use the display content feature, but it keeps saying that it is not supported.  Help please.

 

 

Advisor
jaseguin_ATI
Posts: 10

Re: Display Content not supported

[ Edited ]

hi Jmaturell,

 

How are you displaying the content? are you connecting directly to HDX codec Using the DVI port? or Are you using the People+content IP?

 

Kindly consider the following:

- check if your laptop/desktop that your projecting has 1024X768 or lower resolution.

- if the resolution is already set , project your desktop by Pressing  FN+F5/ FN+F7 (or any shortcut to Display your desktop).

- If steps 1 and 2, still does'nt work, check settings on the HDX codec, on the Main Menu/Interface, select system> admin settings>Cameras> then move on Camera 3 Page, then select Source. check if it's source is "Content" if not select Content from the the drop-down menu.

 

Hope this helps,

 

cheers!

James

Cheers!
James
Visitor
jmaturell
Posts: 2
0

Re: Display Content not supported

Hi James,

 

thanks for your response, I'm not using people+content IP, I'm connecting the laptop directly to the DVI port (on input 3), I haven't, though, downgraded the resolution to 1024x768, I will try that. I believe the setting is set to display content on Monitor 3 - I might also be checking on the wrong setting.

 

I will try what you suggest and see if it works.

 

cheers,

Jose

Occasional Contributor
tedg
Posts: 5
0

Re: Display Content not supported

 I saw this error briefly while displaying an IPAD through DVI on port 3 of our HDX.......I fiddled with the cables or unplugged the cable and it seemed to go away....

Advisor
MitchellK
Posts: 18
0

Re: Display Content not supported

From the web interface try selecting:

 

Admin Settings>Cameras

Verify that your Camera 2 input is set to Source: Content, not People.

Frequent Advisor
sharps
Posts: 52
0

Re: Display Content not supported

as above, suspect the camera setting (for content input) is set to people, and not content. Or you have hideously old software

Occasional Visitor
Vineet_MnS
Posts: 1
0

Re: Display Content not supported

hi James,

 

You saved my day. Some Days back our Polycom VC system had been reset. Our Global Support team came to rescue and done all necessary changes and VC starts working. But we forgot to cross check the Content Sharing Functionality. Today it was Board meeting Day and while doing the testing (just 15 minute before the meeting), we realized that Conent Sharing is not working and giving error "This feature is not supported". Our local support team tried to figure out, but failed. our IT Head rushed in and tried to short out the issue, but again failed. we called Global support team. they also tried to troubleshoot and given some steps to test. also told us to check if VGA cable is proper and not faulty. we were pretty sure about setup as whole setup is new and VGA cable cannot be faulty so soon.

then, i tried to google this issue and i got your post. and guess what, i became hero. 

thanks a lot james. 

Occasional Visitor
FelipeRial
Posts: 1
0

Re: Display Content not supported

The HDX 7000 at my company has been reset to factory defaults and we wasn't able to restore the content option.

When we configured the Camera 3 as content, it worked again.

This message was fully useful to me and I would like to thanks you.

Thanks a lot.