Reply
Occasional Contributor
Posts: 5
0

EC08: Video DSP memory test failed

Anyone come across this on and HDX 8000

EC08: Video DSP memory test failed 

Polycom Employee & Community Manager
Posts: 14,015
0

Re: EC08: Video DSP memory test failed

Hello cdonz,

welcome to the Polycom Community.

What Software Version are you running on this HDX and has this only occured since you upgraded the Software?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Contributor
Posts: 5
0

Re: EC08: Video DSP memory test failed

3.0.4 - 20259.  was updated 3 months ago

Polycom Employee & Community Manager
Posts: 14,015
0

Re: EC08: Video DSP memory test failed

Hello cdonz,

 

you have not really answered my questions.

 

Does this always appear on bootup or is this a one off event?

 

Best Regards

 

Steffen Baier

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Contributor
Posts: 5
0

Re: EC08: Video DSP memory test failed

it is on boot  . if you hit the hangup button,  it goes by the error then crashes. 

continiuos loop never getting to the home screen




 

Polycom Employee & Community Manager
Posts: 14,015
0

Re: EC08: Video DSP memory test failed

Hi,

 

I would recommend to work with your Polycom reseller to bring this to the attention of our support team.

 

Best regards

 

Steffen Baier

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Contributor
Posts: 5
0

Re: EC08: Video DSP memory test failed

thanks

Advisor
Posts: 22
0

Re: EC08: Video DSP memory test failed

Hi Polycom Team ,

 

We are getting the error in Our OTX 300 Telepresence Setup. Our Centre codec is getting restarted again and again. 

 

we are getting the below error in the screen.

 

EC08:Video DSP Memory Test failed.

 

we like to the Root cause of this issue.

Regards,

 

Ashokkumar

8003897780

 

 

Polycom Employee & Community Manager
Posts: 14,015
0

Re: EC08: Video DSP memory test failed

Hello Ashokkumar,

welcome to the Polycom Community.

The same answer is still applicable that had already been provided.

 

I would recommend to work with your Polycom reseller to bring this to the attention of our support team.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Advisor
Posts: 22
0

Re: EC08: Video DSP memory test failed

Hi Steffen Baier,

 

Thanks for the revert. 

 

I am already in followup with polycom to resolve the issue as the Entire setup is down in my site (new setup).

 

I am asking the information  here to know what the technical things beyond this issues. It would be grateful, if share the technical information ,which elevates my knowledge about polycom products to next level.

 

Regards,

Ashokkumar