cancel
Showing results for 
Search instead for 
Did you mean: 

Group Series LDAP Contacts don't show up

Regular Visitor

Group Series LDAP Contacts don't show up

Hi,

 

I have customer with issue where LDAP contacts won't show up on GS500.

 

GS 500 is registered with LDAP (status: Registered).

Software version is: 6.0.1 (we have tried with other lower versions also)

 

There are couple of HDX codecs and they are connected to the same LDAP and everything works fine with them.

 

Probably it's not important but there is CMA 4000 in the network (SW:5.5.0.ER19) which is used as gatekeeper.

 

We have tried unregister/register/reboot/factory reset… trying to enter one or few letters and click search but it dosen't show contacts. Customer is using web interface to dial other sites.

 

Do you have ideas what else we could try?

 

Thanks,

Dario Marusic

Message 1 of 2
1 REPLY
Polycom Employee & Community Manager

Re: Group Series LDAP Contacts don't show up

Hello Dario Marusic


welcome to the Polycom Community.

You could use a Wireshark Trace or check the logs if you could spot any issue.

 

If all of the above do not show anything or you are unable to do this please open a case with Polycom support via your reseller.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 2