Reply
Occasional Visitor
NetComDNG
Posts: 2
0

Problem Share content on HDX system

HI all,

Here we have a problem with sharing content feature on HDX system . Our system have 5 sites with HDX8000 operates as MCU. Sometime, some sites can't view the content, they only see the blank screen. We had test it many times but it not stable.
Please help us find any reason or recommend for this issue .

Polycom Employee
Kendo
Posts: 520
0

Re: Problem Share content on HDX system

Typically H239 may be blocked or not supported by a piece of network gear.

 

Is the content display random or is there a site that can never see content?

 

There may also not be enough ports open on the firewall.  Be sure your HDX has the correct ports open.

 

TCP 3230-3235

UDP 3230-3277

Ken
Polycom
Sr. Product Support Technician
Occasional Visitor
NetComDNG
Posts: 2
0

Re: Problem Share content on HDX system

The content is display random. We do test several time continuously, sometimes the far site just see a blank screen. 

We have already open these ports on firewall.

 

Occasional Visitor
jvmirador
Posts: 1
0

Re: Problem Share content on HDX system

I have exactly the same problem, those ports are open, but black screen when share Pc content.

 

Polycom Employee
Kendo
Posts: 520
0

Re: Problem Share content on HDX system

The black screen means the ports are open but the content is not going through. Typically H239 is not being allowed.

 

If both endpoints are Polycom systems try turning off H239 on one side. This will force the systems to use the Polycom proprietary People+Content.

 

If content works this will prove the H329 issue.  If one of the endpoints is not Polycom then the industry standard H239 will be needed.

 

Also is there a bridge involved or are all the calls point-to-point?

Ken
Polycom
Sr. Product Support Technician
Occasional Advisor
Chris
Posts: 6
0

Re: Problem Share content on HDX system

Hi Ken, we have the exact same problem.

However we are using a bridge inbetween (RMX2000) this problem occurs and some time it is fixed with a reconnect to the VMR, sometime not even that helps and we have to restart the whole VMR.

All ports are fine and we cant see any specific pattern to when this occurs.

 

I have open a ticket with polycom but I got no response so far.

Chris
Polycom Employee
Kendo
Posts: 520
0

Re: Problem Share content on HDX system

Chris,

Isolation would be the key here. Start by doing a point to point connection between your HDX and another HDX on the same LAN.  If this is not an option then download the Telepresence m100 software and install it on a good laptop that is on the same LAN.  The m100 is a free download for the demo version and is a full blown H323 video system for a laptop.  The demo version will run for 30 days. Make a test call and add content.  If you still have problems the issue is with the HDX. If not then something on the network is wrong.

You mention the RMX.  Can you make a point to point call to a system outside the firewall without going through the RMX?

Remember that when you call into a bridge it is still a point to point call between your HDX and the bridge.

you said you have an open ticket with us and have not heard back.  Has this case been escalated to engineering or is it still in support.?  If the case is with engineering then you have already done all of the above and provided them with logs and wireshark traces.  If not then that will be the next step.

We need to know where to look and HDX logs and network traces will provide clues.

Persue the case with us.

Ken...

Ken
Polycom
Sr. Product Support Technician
Occasional Advisor
Chris
Posts: 6
0

Re: Problem Share content on HDX system

Hi Ken, P2P is not a problem works everytime,

 

However I was doing alot of testing and I just saw a pattern, if the content resolution in the RMX states QCIF it doesn't work, if it is 720p or XGA it works like a charm.

I wonder why the RMX tries to send QCIF format I guess the RMX chooses what he thinks is best? Can it have something to do with my lync integration? Or that Content to Legacy endpoints is activated? Though the same problem occurs if it isnt activated.

 

I haven even got an respons on the case 1-209824311

 

Br

Chris

Chris
Polycom Employee & Moderator
SteffenBaierUK
Posts: 6,567
0

Re: Problem Share content on HDX system


Chris wrote:

 

 

I haven even got an respons on the case 1-209824311

 

Br

Chris


Chris,

 

you raised this case this morning and an Tier 1 Engineer replied about 30 minutes ago.

 

Please check your emails and ensure you follow up with the ticket.

 

Regards

 

Steffen Baier

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

Above is necessary in order to track issue internally within Polycom.

Please ensure to always check the VoIP FAQ, Video Endpoint FAQ , PSTN FAQ or RPM FAQ

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" and feel free to give me Kudos.
Occasional Advisor
Chris
Posts: 6
0

Re: Problem Share content on HDX system

Need to add that it is the sender of content who has qcif resoultion when it doesn't work, in my world this is pretty far fetched though since it should have something to do with either signaling or protocol, not resolution.

 

Anyway I dont know I have to wait for Polycom response.

Chris