Reply
Highlighted
Occasional Advisor
Posts: 18
0

RealPresence Group Software v.6.0 -- issue provisioning to RPRM

Hi guys,

 

When I update an Group Series (RPG500) to new version 6.0.0, it doesn´t register anymore on my RPRM at the Provisioning setup. This is the Group 500 outside of my network. The others Realpresence Group inside  my LAN, register fine.

 

I´ve restored this codec to the factory defaults (pushing the restore button above the codec), and on the version 5.1.1 this Realpresence Group (Outside LAN) register fine. But when I update to the software version 6.0.0, it does not register anymore.

 

It seems that the codec doesnt find the Server, as you can see at the picture attached.

 

Does anyone take that issue recently?

 

Below the list of components that I have installed.

 

RealPresence Group -- Version 6.0.0.0

RealPresence Access Director -- 4.1.0_build_16110

RealPresence Resource Manager -- v8.3.0.0_83

DMA7000 -- 6.0.2_Build_11

 

Hope hear soon,

 

Ricardo.

 

 

 

Polycom Employee & Community Manager
Posts: 13,096
0

Re: RealPresence Group Software v.6.0 -- issue provisioning to RPRM

Hello rferraz,

welcome back to the Polycom Community.

Did you check the logs ?

 

I suggest to raise a support ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Advisor
Posts: 18

Re: RealPresence Group Software v.6.0 -- issue provisioning to RPRM

Hello, the problem has been solved by upgrading the current version of RPAD to the latest version. v4.2.4.