Reply
Regular Visitor
Posts: 1
0

Unwanted behavior when sending Content to Point to Point and Multipoint Conferences.

When connected directly to a second Polycom Group 500 system, the conference system does not send the content (display screen from connected computers) parallel to the camera image. Thus content-sharing is not possible.

 

Any idea what could be the reason for this?

Polycom Employee & Moderator
Posts: 644
0

Re: Unwanted behavior when sending Content to Point to Point and Multipoint Conferences.

Not enought details to be confident in a response.

 

How are you sending the content, via the hardwired content input?  if so make sure the input is defined as content in the web UI configurations.

 

Are you in a S4B mode?

 

Visitor
Posts: 1
0

Re: Unwanted behavior when sending Content to Point to Point and Multipoint Conferences.

Please find the details in relation to this problem at the attached file.

 

Hope to get solution from you. 

 

Thank you.

Respected Contributor
Posts: 253
0

Re: Unwanted behavior when sending Content to Point to Point and Multipoint Conferences.

Please make sure the monitors are setup so one shows far end and one shows content.    

 

It's also possible the conference profile could be causing you issues with people & content.   Please try one of the "default" meeting rooms and see if you have the same issue.

 

Do you see this same issue in a Point to Point call (GS to GS) ?

 

Gary Miyakawa

Wanna' Test your H.323 System? (71.14.2.157 or 71.14.2.158)
cb157.miyakawa.us and cb158.miyakawa.us
www.miyakawa.us