cancel
Showing results for 
Search instead for 
Did you mean: 

one way lost audio and video between two HDX7000

LXJ
Visitor

one way lost audio and video between two HDX7000

Hello,

 

we have strange problem about calling connection of two HDX7000s.

At beginning 15 minutes of calling, everything is okay , we both can see and hear each other normally . then problem occurred , far side can not see and hear from us (black screen). it does not occurred every times , but seems in same time point . 

 

The calling data stream is from HDX7000 (intranet IP) to meraki MX84 (setup NAT) to MPLS of China Telecom to HDX7000(internet IP of US).

and i have captured data of from HDX7000 to meraki MX84  and out to internet of meraki MX84 to analysis when trouble . results indicate have no data lost and NAT correctly .

what happenned to cause like this ?

 

Message 1 of 5
4 REPLIES
Polycom Employee & Moderator

Re: one way lost audio and video between two HDX7000

Hello Community Forum User:

Welcome to the Polycom Community.

Some best practices advice:

It is always useful to include the currently used Software version as issues experienced or a question asked may already be addressed in a newer release. This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

 

The above is also stated in the "Read First"

When explaining a situation please include a FULL configuration of your configuration.  If it involves calling another location what is being used to transverse the networks.  If it involves other endpoints or is a multipoint call what is the other equipment and what software versions are they using (if known).  It is hard to properly ‘guess’ these parameters when attempting to provide some guidance.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steven Zabriski

Polycom Video Endpoints Product Management

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.


Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.

Message 2 of 5
LXJ
Visitor

Re: one way lost audio and video between two HDX7000

trouble still , it maybe need to update the ROM.
Message 3 of 5
Polycom Employee & Community Manager

Re: one way lost audio and video between two HDX7000

Hello LXJ,

welcome to the Polycom Community.

 

You did not answer the Software Question asked by my other Polycom colleague so we do not know.

The community's Video FAQ contains this post here:

  • Jun 21,2014 Question: Are there specific Ports in my firewall that I need to open in order to utilize video conferencing?

    Answer: Please check the relevant release notes or admin guide for your device under the section “Inbound and Outbound Ports” or "Port usage" => here <=.

    In addition check this FAQ post => here <= for more details and troubleshooting suggestions.

 

  • Jun 21,2014 Question: What could be causing one way video or one way audio when utilizing video conferencing?

    Answer: Please check the relevant release notes or admin guide for your device under the section “Inbound and Outbound Ports” or "Port usage" => here <= in order to open the relevant firewall ports.

    In addition check this FAQ post => here <= for more details and troubleshooting suggestions.

The FAQ are here to help you so please look at these and answer the basic questions that you have been asked.

 

In addition can you check:

 

Jun 21,2014 Question: Is there a way I can make a test call to a Polycom site?

Answer: Have a look at this post => here <=

 

If you are not technically skilled enough to do this please work with the Polycom reseller who sold you this.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 5
Highlighted
Occasional Advisor

Re: one way lost audio and video between two HDX7000

I can chime in here..but only from experience. Once upon a time, our F5 LB's were terminating the "keep alive" stream between 2 NAT end points because there was no data being sent across the wire to keep that tcp port open. Does the HDX have NAT keep alive as an option in the network config? If so, I would check into that

Message 5 of 5