Reply
Occasional Contributor
Posts: 5
0

BLF Light on when they aren't on a call

Hey,

 

We have been experiencing an issue where occasionally the BLF red light on our Polycom VVX410s is red for a certain line even though that line isn't on the phone or speaking to anyone. 

 

For example right now on everyones 410s with expansion module there are two peoples lines who are red even though neither of their phones are in use.

 

Any ideas on how to fix this issue?

Polycom Employee & Community Manager
Posts: 12,797
0

Re: BLF Light on when they aren't on a call

[ Edited ]

Hello UltrasonicWelders,

welcome back to the Polycom Community.

A couple of your old posts => here <= are still open / pending as you have not marked these as "Accept as a solution".

 

If they are in this state nobody finding them via a community search will know if an answer or advice was useful and has helped you.

 

Could you therefore kindly go over them and mark or answer as appropriate ?

 

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilize the community more efficiently. 

RecentlyAnswered.PNG

 

In addition not stating the currently used software does not help others when finding this post in days, weeks, months or years to come as they do not know what software you utilised at the time of writing. Please therefore always post the exact complete build id.


You may want to look at:

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=

 

and/or get a trace or logs.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.