Reply
Visitor
tec3
Posts: 3
0

Error SIP Response 401

I'm having trouble registering my SIP account in the model SoundStation IP4000, by registering it displays the following message:


“REQUEST sip:187.72.96.205:5060 recebido de 189.7.81.15”
“RESPONSE 401 sip:187.72.96.205:5060 recebido de 189.7.81.15”


The screens saved with the configuration of the equipment is attached.
I did the tests with the X-Lite and it worked perfectly.
What could be happening?

 

Thanks in advance regards
Carlos

Polycom Employee & Moderator
SteffenBaierUK
Posts: 6,609

Re: Error SIP Response 401

Hello Carlos,

 

welcome to the Polycom Community.

 

We encourage all users in the FAQ to post their SIP / UCS Software Version as this can help users in the forum to identified software issues that may have been fixed in a newer Version.

 

Not knowing if you have programmed the Unit manually via the Phones GUI or only via the Web Interface does not provide enough information as well.

 

I can only guess that you have manually programmed via the GUI and set the Address Field underneath the Display Name as an IP Address instead of the User ID or User ID@SIP Server.

 

Check via:

 

Menu Key => Settings => Advanced Settings (456 Password) => Admin Settings => SIP Configuration => Scroll down to Line 1 and enter the Menu and check.

 

If this does not work or match please follow the FAQ how to Factory Default and Provision your Phone with the latest SIP 3.1.7 and follow this post => here <=.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

Above is necessary in order to track issue internally within Polycom.

Please ensure to always check the VoIP FAQ, Video Endpoint FAQ , PSTN FAQ or RPM FAQ

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" and feel free to give me Kudos.
Visitor
tec3
Posts: 3
0

Re: Error SIP Response 401

Hello, thanks for the reply, did the tests with the ID @ Server, and the problems persisted.

SIP Version: 1.6.7.0098
DSP Version: 1.3.4.0125
Bootblock Version: 2.5.0 (2201-066X2)
Bootrom Version: 3.1.2.0011

It has update?

Thanks in advance regards
Carlos

Polycom Employee & Moderator
SteffenBaierUK
Posts: 6,609

Re: Error SIP Response 401

Hello Carlos,

 

yes, the SSIP4000 can run SIP 3.1.7

 

Please use the FAQ for further Information.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

Above is necessary in order to track issue internally within Polycom.

Please ensure to always check the VoIP FAQ, Video Endpoint FAQ , PSTN FAQ or RPM FAQ

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" and feel free to give me Kudos.
Visitor
tec3
Posts: 3
0

Re: Error SIP Response 401

Hello, thanks for the reply, the update can be done via FTP?
Polycom Employee & Moderator
SteffenBaierUK
Posts: 6,609
0

Re: Error SIP Response 401

Hello Damien,

 

as already highlighted multiple times (and within my signature) please check the ===> FAQ <===.

 

This Polycom Community is not a replacement for our support structure and if you still struggle with your issue please feel free to call Polycom Support => here <= and pay per incident (PPI) and receive professional support guiding you through the upgrade process.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

Above is necessary in order to track issue internally within Polycom.

Please ensure to always check the VoIP FAQ, Video Endpoint FAQ , PSTN FAQ or RPM FAQ

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" and feel free to give me Kudos.