Reply
Occasional Visitor
Posts: 2
0

IP 670 will not ring on incoming calls any more

Hello,

 

I run a very simple system of a talkswtich VOIP system with only 1 phone at the moment being a Polycom IP 670. My issue started after a power out and we had to remap the IP's in the office. 

Now for some reason I can make outgoing calls OK from my phone, I can also access voicemail from it, but it does not ring on incoming calls. I've reset to factory settings and tried all of that but still nothing. The incoming call reaches the talkswitch as it 'clicks' over and rings on the caller end. 

I do not have any software or a server for the phone, It simply connects to the network and I have access to the settings on the webpage IP interface. I have been told to replace the config file but I do not know how to as I do not have the software suite..

Another issues is I could never get the two lines/caller on hold working on the system.. only one call could only ever be active, but that is another problem!

Any help would be greatly appreciated!

Polycom Employee & Moderator
Posts: 12,244
0

Re: IP 670 will not ring on incoming calls any more

Hello Beaker,

 

welcome to the Polycom Community.

 

We encourage all new users to utilize the FAQ => here <= and I would suggest you check the section regarding the registration status.

 

All other Information is provided in the FAQ as well or can be found via the Community Search Function.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

 

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Visitor
Posts: 2
0

Re: IP 670 will not ring on incoming calls any more

Thanks for the link.

 

The phone symbol is showing registered but it still won't accept incoming calls. 

 

Please see attached screenshot.