Reply
Visitor
Posts: 4
0

IP6000 in 'boot loop', best place to send for repair?

I have an IP6000 that recently started doing an endless reboot cycle, alwasy ending with 'Application not present'. I reloaded bootrom and SIP but it still doesnt' boot. I'm done futz-ing with it and just want to get it fixed.

 

Where can I send it for repair?

 

Thanks,

 

Mike

Polycom Employee & Community Manager
Posts: 13,551
0

Re: IP6000 in 'boot loop', best place to send for repair?

Hello Mike,

welcome to the Polycom Community.

Only Polycom can repair our products so please check => here <= for RMA options

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Visitor
Posts: 4
0

Re: IP6000 in 'boot loop', best place to send for repair?

Sir,

 

Interesting you should say that...

 

I did in fact call Polycom first. They would not help me and told me to call the reseller for support. I asked my client where they bought it and they did not know. They said it was 2yrs ago. Polycom DID tell me which reseller the product came from based on the serial number. So, I called those folks and they could not help. All they did was keep me waiting on the phone to tell me where on Polycom's site to go for information (he gave me the exact links I had already visited prior to calling them).

 

So where does that leave me?.. back here trying to ask fellow users where they get their IP6000s fixed. Steffen, would you be kind enough to give me a phone number at Polycom of someone who WOULD talk to me about getting the unit repaired? My client does not have any kind of Polycom support contract. They know the unit is out of warranty but would still like to get it fixed.

 

My office is in Santa Clara CA in case it matters which phone number I should use.

 

Thank you

Polycom Employee & Community Manager
Posts: 13,551
0

Re: IP6000 in 'boot loop', best place to send for repair?

Hello Mike,

As already mentioned in my original reply you or your client need to raise an RMA.

 

I provided you with the relevant link in my reply

 

RMA.JPG

 

The above should allow you to raise this RMA.

 

If this is not possible the company who sold the phone (I believe you spoke to them) needs to do this for your client.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Visitor
Posts: 4
0

Re: IP6000 in 'boot loop', best place to send for repair?

Steffen,

 

I had already tried your suggestion before REPLYing to last post. I had registered on Polycom site and went to Self-Service area. None of the links allowed me to create an RMA or start a repair process whatsoever.

 

I am going to call Polycom again and ask for a supervisor.

 

(Screenshot attached)

 

Highlighted
Valued Contributor
Posts: 178
0

Re: IP6000 in 'boot loop', best place to send for repair?

Hi Mike

 

In my experience application not present means that someone has completed a format file system on the phone - rather than send the phone off you could easily load a sip application onto the phone again...

 

If you have access to change your DHCP scope or know the address of your FTP/Boot server you could manually enter this into the phone by pressing the setup button and provisioning the phone or change the DHCP provisioning string.  Then on your FTP/Boot server just upload the sip application for your phone which you can download from support.polycom.com.

 

Once the server contacts the boot server it will download the sip application and install it.  It may also be an good idea to grab the bootrom for the device and also put that on your FTP/Boot server.

 

Cheers

 

Dave

Polycom Employee & Community Manager
Posts: 13,551
0

Re: IP6000 in 'boot loop', best place to send for repair?

Hello Dave,

the user is already using a provisioning server according to their initial post.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Visitor
Posts: 4
0

Re: IP6000 in 'boot loop', best place to send for repair?

Dave,

 

I appreciate your input. Thanks.

 

I had already done the FTP load to the IP6000 (SIP & BOOTROM). Device still stuck. Client gave up waiting and we are going to sell him a new one. Seems a shame to get only 2yrs usage out of a $700 investment.

 

Oh well. Lesson learned I guess.

 

Mike