Reply
Occasional Visitor
waynes
Posts: 1
0

Polycom Soundpoint 650 sidecars refreshing several times a day

We've been running a Polycom Soundpoint 650 with three side cars as teh operator's extension for the past four years connected to a Switchvox system.  Lately the side cars have started flashing all the lights like it is rebooting three or four times a day, but the operator is not interrupted and can still can receive and make calls. Rebooting either the phone or the system has no affect.

 

Anyone have an idea what is causing this.

Polycom Employee & Moderator
SteffenBaierUK
Posts: 6,038
0

Re: Polycom Soundpoint 650 sidecars refreshing several times a day

Hello waynes,

 

welcome to the Polycom Community.

 

Can you confirm that you are using a 48V Power Supply on your SoundPoint IP 650?

 

Usually these kind of cases need to be escalated to Polycom Support via your Polycom Reseller.

 

Our Support Team would require a <mac>-boot.log and a <mac.>-app.log and the Phone would need the Log Levels of the module ttrs and soemset at level 2.

 

In addition all Configuration files that are loaded by the phone should be supplied as well.

 

A video showing the issue may also be useful.

 

All information on Log's, Syslog etc. can be found in the FAQ.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

Above is necessary in order to track issue internally within Polycom.

Please ensure to always check the VoIP FAQ, Video Endpoint FAQ , PSTN FAQ or RPM FAQ

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" and feel free to give me Kudos.