Reply
Occasional Visitor
Posts: 5
0
Accepted Solution

Polycom Soundstation IP7000 display blinking

Hi. 

 

We just bought a new Polycom Soundstation IP7000.

 

When connected to the PoE, the phone seems to start up.

 

After a little while nothing more happens except the display blinking time and saying network down.

 

It continues blinking and the keys no function or response.

Polycom Employee & Community Manager
Posts: 14,015
0

Re: Polycom Soundstation IP7000 display blinking

Hello Alexander,

welcome to the Polycom Community.

Are these brand new units out of the box or bought second hand ?

 

What Network connectivity do you have and is there a DHCP server on the network ?

 

Have you tried to set a manual IP via the Menu?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Visitor
Posts: 5
0

Re: Polycom Soundstation IP7000 display blinking

It's brand new.

 

We have a small company network.

 

The unit is directly connected to the router (Fritz!Box).

Occasional Visitor
Posts: 5
0

Re: Polycom Soundstation IP7000 display blinking

with a PoE power supply in between

Polycom Employee & Community Manager
Posts: 14,015
0

Re: Polycom Soundstation IP7000 display blinking

Hello Alexander,

Is this PoE power the originally supplied by Polycom PoE or some aftermarket?

 

If original PoE from Polycom is it wired the correct way ? There are icons on the actual unit and its pretty hard to do it the wrong way but I have seen it in the field.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Visitor
Posts: 5
0

Re: Polycom Soundstation IP7000 display blinking

It's an aftermarket power supply with sufficient properties equivalent to the original power supply.

 

The cables are wired correctly.

 

 

 

 

Polycom Employee & Community Manager
Posts: 14,015
0

Re: Polycom Soundstation IP7000 display blinking

Hello Alexander,

I suggest you RMA this unit if you tested everything else.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Visitor
Posts: 5
0

Re: Polycom Soundstation IP7000 display blinking

Dear Mr. Baier,

 

 

I returned the unit and received a perfectly working exchange unit.

 

Please close this service request.

 

Thanks