Reply
Highlighted
Visitor
Posts: 5
0
Accepted Solution

Polycom Trio 8800 Not Sending all DTMF to GoToMeeting

We have a Trio 8800 connected via SIP to an NEC SV8500. When calling our VM, DTMF works great but when calling GoToMeeting, the IVR does not receive all the digits. Its random what digits get skipped. 

 

Thank you for any help.

 

UC Software Version 5.4.5.9658

Polycom Employee & Community Manager
Posts: 14,015

Re: Polycom Trio 8800 Not Sending all DTMF to GoToMeeting

Hello Skintzle,

welcome to the Polycom Community.

 

You already proved that the Trio works when calling your Voice Mail. The Trio will not send a different DTMF as it already sends to your Voice Mail.

 

What could happen is that the PABX you are using is utilizing some sort of cheap carrier to make the call to route this to GoToMeeting and the line is compressed and therefore the tones are not getting through.

 

As an example G.729 or something similar.

 

This should be diagnosed on the NEC end first. Can you call any other external services that require DTMF and test this ?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Visitor
Posts: 5
0

Re: Polycom Trio 8800 Not Sending all DTMF to GoToMeeting

Hi Steffen,

 

Thank you for your quck response. We have three different carriers that provide PRI trunking and all three have an issue. I did try calling my bank and had no issues with DTMF.

 

We have tried the GoToMeeting number using 4 other devices connected to our PBX and all worked fine. The devices include, Analog Station, Digital Station, VOIP Soft Phone and VOIP Station.

 

We set up wireshark to track the events of the Trio 8800 and we don't see the DTFM event like the picture below from your FAQ sheet.

 

 

 

We are going to try and reach out to GoToMeeting to see if they have any solutions.

 

Thank you again for your continued support.

 

-Steven

Visitor
Posts: 5
0

Re: Polycom Trio 8800 Not Sending all DTMF to GoToMeeting

Visitor
Posts: 5
0

Re: Polycom Trio 8800 Not Sending all DTMF to GoToMeeting

Another test I just thought of and tried was to connect my cell phone via Bluetooth. When I dialed the extra digits from my phone, DTMF worked but when I dialed the extra digits from the Trio 8800, no digits are recognized.

Polycom Employee & Community Manager
Posts: 14,015
0

Re: Polycom Trio 8800 Not Sending all DTMF to GoToMeeting

Hello Steven,

Our standard DTMF on time is 50 milliseconds. Maybe this is not enough for the far end to register the digit.

 

You can try the following:

 

<test tone.dtmf.onTime="100" />

Simply copy & paste the above into a file and save it with any name and end it as .cfg and then import via the Web Interface.

 

If this still fails we need you to work with your reseller.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. End Customers are usually unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Visitor
Posts: 5
0

Re: Polycom Trio 8800 Not Sending all DTMF to GoToMeeting

Thank you so much for your help. Trio 8800 is working great!

Polycom Employee & Community Manager
Posts: 14,015
0

Re: Polycom Trio 8800 Not Sending all DTMF to GoToMeeting

Hello Steven,

 

I have added instructions to the FAQ post => here <=

 

Best Regards

 

Steffen Baier

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.