Reply
Occasional Contributor
Posts: 5
0

Polycom VVX600 Core File Upload Location

[ Edited ]

My VVX600 was showing "Uploading core file 1 of 1" on the screen. I checked the boot log and it is showing that it couldnt read the a "configuration parameter" so it is trying to upload to the default directory. The default directory is apparently my provisioning server which doesnt support uploads. I do define "LOG_FILE_DIRECTORY" in my configuration but the files don't get pushed there. In the configuration files, how can I specify the remote location to send core files to?

 

Phone is running v5.2.2.0501

 

boot log.

0118165115|cfg |*|01|Core|Found core file core.739, uploading to the server
0118165201|cfg |3|01|Core|File-("enc.MACADDRHERE-5.4.2.0371-core.739.tar.gz") will be encrypted
0118165201|cfg |3|01|Core|Core dump encryption took 199 milli seconds
0118165201|cfg |4|01|Core|Error reading Configuration Paramter, trying to upload to the default directory
0118165201|copy
Polycom Employee & Community Manager
Posts: 13,742
0

Re: Polycom VVX600 Core File Upload Location

Hello gspanos,

welcome back to the Polycom Community.

The community's VoIP FAQ contains this post here:

Oct 7, 2011 Question: What is the relevance of the 000000000000.cfg or <mac>.cfg?

Resolution: Please check => here <


The above explains that the COREFILE_DIRECTORY= can be used to determine the directory or location.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Visitor
Posts: 1
0

Re: Polycom VVX600 Core File Upload Location

[ Edited ]

Hi Polycom

 

I have similar issue but for Polycom Visual+ box. VVX500 and Polycom Trio app.log and boot.log files and correctly stored under the location determined in COREFILE_DIRECTORY but Visual+ box still uploads logs to the root of provisioning server. Is there a seprate parameter for it?

 

 
<APPLICATION MISC_FILES="" LOG_FILE_DIRECTORY="device_logs" OVERRIDES_DIRECTORY="device_overrides" CONTACTS_DIRECTORY="device_contacts" LICENSE_DIRECTORY="device_license" USER_PROFILES_DIRECTORY="device_profiles" CALL_LISTS_DIRECTORY="device_calls" COREFILE_DIRECTORY="device_logs">

 

Highlighted
Polycom Employee & Community Manager
Posts: 13,742
0

Re: Polycom VVX600 Core File Upload Location

Hello Adrian,

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.