Reply
Occasional Visitor
Posts: 1
0
Accepted Solution

Problem when using Polycom 8800 Trio for Ready Talk

Hello all,

 

 

We are using the Polycom  8800 Trio connected to a Mitel switch, one problem I have is when I use the phone to call into Ready Talk and :

 

  • When I enter in a meeting ID it’ll ask me to click on the star key, when I do that.. it goes to another line and I hear a dial tone

 

Probably an easy setting somewhere that I have not notice

 

Please advice

 

bcjuslin

Highlighted
Polycom Employee & Community Manager
Posts: 14,015
0

Re: Problem when using Polycom 8800 Trio for Ready Talk

Hello bcjuslin,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

In addition I am unsure if we have tested this using a Mitel switch.

 

Please use this FAQ to maybe get more details:

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.