cancel
Showing results for 
Search instead for 
Did you mean: 

RealPresence Trio - idleRestingState won't work

Occasional Contributor

RealPresence Trio - idleRestingState won't work

I followed the knowledge base article (26409) here to set the idleRestingState to "dial pad" AND "dialpad" but the phone never changes to the dialpad. I have even changed the phone's profile from generic to lync (and back). is there additional settings that i need to configure inorder to get this to work? Every phone that is provisioned rests on a black screen with only the settings, back, and home button available (will post in reply). 

 

7 REPLIES
Occasional Contributor

Re: RealPresence Trio - idleRestingState won't work

Screen display on idle. sry for the poor quality, screen is super reflective

Polycom Employee & Community Manager

Re: RealPresence Trio - idleRestingState won't work

Hello JRave,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

Oct 17, 2011 Question: How can I create a Screen Capture of the phone GUI?

Resolution: Please check => here <=

 

In addition parameters do usually not have a space inbetween them.

 

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 3 of 8
Visitor

Re: RealPresence Trio - idleRestingState won't work

The Screen Capture feature mentioned above has nothing to do with the question of the topicstarter

 

We have the same problem. RealPresence Trio 8800 in Open SIP mode in idle state shows just a black screen with two icons in the bottom: left arrow (back) and home. Instead of this,  I'd like the device to show the Home screen (the one with date/time and some buttons such as Place a call, Contacts, Recent Calls, Settings, etc). 

 

up.idleRestingState="dialpad" doesn't have any effect.

 

I tried firmware versions 5.4.5 Rev AG and 5.5.2 Rev AC with the same result.

Message 4 of 8
Polycom Employee & Community Manager

Re: RealPresence Trio - idleRestingState won't work

Hello ivanp,

welcome to the Polycom Community.

I simply explained to the user that having a space in the configuration parameter aka the dial pad will not work.

 

The screen capture was merely an information not having to use the reflective surface.

 

Your new issue also does not have anything to do with the original poster as he wanted the dialpad to show instead of the Icons.

 

You state your phone shows nothing at all other than the back arrow and the home icon.

 

You did not post any of the configuration you utilised so I can only ask you to factory reset the unit.

 

This is documented in the FAQ.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 5 of 8
Visitor

Re: RealPresence Trio - idleRestingState won't work

Thanks

 

My issue was resolved by upgrade from 5.4.5 Rev AG to the latest version: 5.5.2 Rev AC. So apparently that was a bug in Polycom software 5.4.5 AG, resolved somewhere on the way to 5.5.2 AC. With 5.5.2 AC the device (Trio 8800) shows Home screen in idle state, as expected.

 

Also the setting up.idleRestingState was not present in 5.4.5 AG, it was added in some later version. Probably that was the reason for the issue topicstarter had.

Message 6 of 8
Polycom Employee & Community Manager

Re: RealPresence Trio - idleRestingState won't work

Hello ivanp,

Your reply does not make any sense as you prior stated you tried both the 5.4.5 and the 5.5.2 with the same result.

 

I cannot confirm this being a bug in either software.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 7 of 8
Visitor

Re: RealPresence Trio - idleRestingState won't work

Yes, my mistake in the above, the issue was only in 5.4.5, not in 5.5.2. Fixed in 5.5.2

Message 8 of 8