Reply
Advisor
Posts: 54
0
Accepted Solution

Time Settings

Hi,

 

Periodically we are expiriencing time problem on our polycom phones(430 and 601). Her is the settings in our sip.cfg file:

 

<SNTP tcpIpApp.sntp.resyncPeriod="86400" tcpIpApp.sntp.address="time.nist.gov" tcpIpApp.sntp.address.overrideDHCP="1" tcpIpApp.sntp.gmtOffset="-18000" tcpIpApp.sntp.gmtOffset.overrideDHCP="1" tcpIpApp.sntp.daylightSavings.enable="1" tcpIpApp.sntp.daylightSavings.fixedDayEnable="0" tcpIpApp.sntp.daylightSavings.start.month="3" tcpIpApp.sntp.daylightSavings.start.date="8" tcpIpApp.sntp.daylightSavings.start.time="2" tcpIpApp.sntp.daylightSavings.start.dayOfWeek="1" tcpIpApp.sntp.daylightSavings.start.dayOfWeek.lastInMonth="0" tcpIpApp.sntp.daylightSavings.stop.month="11" tcpIpApp.sntp.daylightSavings.stop.date="1" tcpIpApp.sntp.daylightSavings.stop.time="2" tcpIpApp.sntp.daylightSavings.stop.dayOfWeek="1" tcpIpApp.sntp.daylightSavings.stop.dayOfWeek.lastInMonth="0"/>

 

The only thing i change from time to time is a time server to pool.ntp.org. 

 

What can be the problem? Maybe the phone is not syncing with this time servers, or this is some kind of error in my config?

 

Advisor
Posts: 54
0

Re: Time Settings

Sorry for bothering you, but you are not answering on my question for 3 weeks. Can I get any update please.

Polycom Employee & Community Manager
Posts: 14,034
0

Re: Time Settings


nikita wrote:

Sorry for bothering you, but you are not answering on my question for 3 weeks. Can I get any update please.


Hello nikita,

 

usually someone only answers if they have an answer or a reply and therefore is no need to post on an unanswered question.

 

Please be aware that the community is not a support forum.

 

If you need support please raise this via your Polycom Reseller so they can open a ticket with Polycom support.

 

Your error description is not very detailed in what kind of issue you are having and you did not post any information regarding the current software version either.

 

Best regards

 

Steffen Baier

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Advisor
Posts: 54
0

Re: Time Settings

Software 2.2.2

 

Issue: time is wrong and flashing periodically. 

Polycom Employee & Community Manager
Posts: 14,034
0

Re: Time Settings

[ Edited ]

Hello Nikita,

 

  • the SPIP430 is capable of running SIP 3.2.6 or newer
  • the SPIP601 is capable of running SIP 3.1.8 

 

This sounds more like a network issue but I advise to upgrade to the latest SIP & BootROM Version and then work with your Polycom reseller if you have any more issues.

 

Regards

 

Steffen Baier

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.