cancel
Showing results for 
Search instead for 
Did you mean: 

VVX Group Paging - Transmit but not Receive

Occasional Visitor

VVX Group Paging - Transmit but not Receive

My goal is to have a Polycom VVX 400 be able to transmit a group page (PTT), but not receive. 

I am using Firmware 5.4.5 

I have the following config in the Polycom-site.cfg 

 

   <ptt
                ptt.address="225.0.0.2"
                ptt.pageMode.enable="1"
                ptt.port="15060"
                ptt.pageMode.group.1.allowTransmit="1"
                ptt.pageMode.group.1.allowReceive=”0”
                ptt.pageMode.group.1.label="Paging"
                ptt.pageMode.group.1.subscribed="1"
                ptt.pageMode.group.1.available="1" />

 

I want to use the following config in the Polycom-user file to enable the recieve. 

 

      <ptt
               ptt.pageMode.group.1.allowReceive=”1”
 />

 

Currently all phone receive the page even without the allowRecieve="1"

 

Please let me know if you have solved this problem.

 

Thank You, 

Message 1 of 5
4 REPLIES
Polycom Employee & Community Manager

Re: VVX Group Paging - Transmit but not Receive

Hello jmorse4dct,

welcome to the Polycom Community.

Have you tried this or can you post a backup of your configuration?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 5
Occasional Visitor

Re: VVX Group Paging - Transmit but not Receive

Currently these phones are running the latest 5.6 firmware and I have the same results. All phones receive when only one specific phone should receive. 

 

I have already posted the revelant PTT sections of the config. 

 

Below is our Polycom-site.cfg

 

<?xml version="1.0" encoding="utf-8" standalone="yes"?>

<!-- ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
~~~~~~~~~ -->
<!-- THIS FILE CONTAINS THE INFORMATION THAT IS LOCATION SPECIFIC, SPECIFICALLY
TIME INFO. -->
<!-- YOU MAY APPEND THIS FILE FOR A SPECIFIC CUSTOMER LOCATION IF THERE ARE SETT
INGS THAT -->
<!-- APPLY TO ALL POLYCOM PHONES WITHIN A LOCATION
-->
<!-- ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
~~~~~~~~~ -->



<polycomConfig
xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
xsi:noNamespaceSchemaLocation="polycomConfig.xsd">

<httpd httpd.enabled="1">

<httpd.cfg httpd.cfg.enabled="1" httpd.cfg.port="80" />
</httpd>


<device>

<device.sntp device.sntp.gmtOffset="" device.sntp.serverName="">

<device.sntp.gmtOffset device.sntp.gmtOffset.set="0" />
<device.sntp.serverName device.sntp.serverName.set="0" />

</device.sntp>

</device>

 

<lcl>

<lcl.datetime>

<lcl.datetime.date
lcl.datetime.date.dateTop="1"
lcl.datetime.date.digitFormatEnable="0"
lcl.datetime.date.format="D,Md"
lcl.datetime.date.longFormat="0" />

<lcl.datetime.time lcl.datetime.time.24HourClock="0" />

</lcl.datetime>

<lcl.ml lcl.ml.lang="">

<lcl.ml.lang lcl.ml.lang.charset="">

<lcl.ml.lang.clock
lcl.ml.lang.clock.1.24HourClock="1"
lcl.ml.lang.clock.1.dateTop="1"
lcl.ml.lang.clock.1.format="D,dM"
lcl.ml.lang.clock.1.longFormat="1"
lcl.ml.lang.clock.2.24HourClock="1"
lcl.ml.lang.clock.2.dateTop="1"
lcl.ml.lang.clock.2.format="D,dM"
lcl.ml.lang.clock.2.longFormat="1"
lcl.ml.lang.clock.3.24HourClock="1"
lcl.ml.lang.clock.3.format="D,dM"
lcl.ml.lang.clock.4.24HourClock="0"
lcl.ml.lang.clock.4.format="D,Md"
lcl.ml.lang.clock.5.24HourClock="1"
lcl.ml.lang.clock.5.format="D,Md"
lcl.ml.lang.clock.6.24HourClock="0"
lcl.ml.lang.clock.6.format="D,Md"
lcl.ml.lang.clock.7.format="D,Md"
lcl.ml.lang.clock.8.format="D,Md"
lcl.ml.lang.clock.9.format="D,Md"
lcl.ml.lang.clock.10.format="Md,D" />

<lcl.ml.lang.menu
lcl.ml.lang.menu.1="Chinese_China"
lcl.ml.lang.menu.1.label="简体中文 (zh-cn)"
lcl.ml.lang.menu.2="Danish_Denmark"
lcl.ml.lang.menu.2.label="Dansk (da-dk)"
lcl.ml.lang.menu.3="Dutch_Netherlands"
lcl.ml.lang.menu.3.label="Nederlands (nl-nl)"
lcl.ml.lang.menu.4="English_Canada"
lcl.ml.lang.menu.4.label="English (en-ca)"
lcl.ml.lang.menu.5="English_United_Kingdom"
lcl.ml.lang.menu.5.label="English (en-gb)"
lcl.ml.lang.menu.6="English_United_States"
lcl.ml.lang.menu.6.label="English (en-us)"
lcl.ml.lang.menu.7="French_France"
lcl.ml.lang.menu.7.label="Français (fr-fr)"
lcl.ml.lang.menu.8="German_Germany"
lcl.ml.lang.menu.8.label="Deutsch (de-de)"
lcl.ml.lang.menu.9="Italian_Italy"
lcl.ml.lang.menu.9.label="Italiano (it-it)"
lcl.ml.lang.menu.10="Japanese_Japan"
lcl.ml.lang.menu.10.label="日本語 (ja-jp)"
lcl.ml.lang.menu.11="Korean_Korea"
lcl.ml.lang.menu.11.label="한국어 (ko-kr)"
lcl.ml.lang.menu.12="Norwegian_Norway"
lcl.ml.lang.menu.12.label="Norsk (no-no)"
lcl.ml.lang.menu.13="Polish_Poland"
lcl.ml.lang.menu.13.label="Polski (pl-pl)"
lcl.ml.lang.menu.14="Portuguese_Portugal"
lcl.ml.lang.menu.14.label="Português (pt-br)"
lcl.ml.lang.menu.15="Russian_Russia"
lcl.ml.lang.menu.15.label="Русский (ru-ru)"
lcl.ml.lang.menu.16="Slovenian_Slovenia"
lcl.ml.lang.menu.16.label="Slovenski (sl-si)"
lcl.ml.lang.menu.17="Spanish_Spain"
lcl.ml.lang.menu.17.label="Español (es-es)"
lcl.ml.lang.menu.18="Swedish_Sweden"
lcl.ml.lang.menu.18.label="Svenska (sv-se)" />
</lcl.ml.lang>

</lcl.ml>

</lcl>

 

<tcpIpApp>

<!-- GMT Offset is in seconds. To change time zones use the following settings -->
<!-- minus 18000 equals 5 hours which equals Eastern Time -->
<!-- minus 21600 equals 6 hours which equals Central Time -->
<!-- minus 25200 equals 7 hours which equals Mountain Tim -->
<!-- minus 28800 equals 8 hours which equals Pacific Time -->

<tcpIpApp.sntp
tcpIpApp.sntp.address="ntp.evolveip.net"
tcpIpApp.sntp.gmtOffset="-18000" tcpIpApp.sntp.resyncPeriod="86400">

<tcpIpApp.sntp.address tcpIpApp.sntp.address.overrideDHCP="1" />


<!-- NOTE: Daylight Savings is followed throughout the United States EXCEPT: -->
<!-- Arizona, with the exception of Navajo Nation, which does follow DST -->
<!-- Hawaii -->

<tcpIpApp.sntp.daylightSavings
tcpIpApp.sntp.daylightSavings.enable="1"
tcpIpApp.sntp.daylightSavings.fixedDayEnable="0">

<tcpIpApp.sntp.daylightSavings.start
tcpIpApp.sntp.daylightSavings.start.date="8"
tcpIpApp.sntp.daylightSavings.start.dayOfWeek="1"
tcpIpApp.sntp.daylightSavings.start.month="3"
tcpIpApp.sntp.daylightSavings.start.time="2">

<tcpIpApp.sntp.daylightSavings.start.dayOfWeek tcpIpApp.sntp.daylightSavings.start.dayOfWeek
.lastInMonth="0" />

</tcpIpApp.sntp.daylightSavings.start>

<tcpIpApp.sntp.daylightSavings.stop
tcpIpApp.sntp.daylightSavings.stop.date="1"
tcpIpApp.sntp.daylightSavings.stop.dayOfWeek="1"
tcpIpApp.sntp.daylightSavings.stop.month="11"
tcpIpApp.sntp.daylightSavings.stop.time="2">

<tcpIpApp.sntp.daylightSavings.stop.dayOfWeek tcpIpApp.sntp.daylightSavings.stop.dayOfWeek.l
astInMonth="0" />

</tcpIpApp.sntp.daylightSavings.stop>

</tcpIpApp.sntp.daylightSavings>

<tcpIpApp.sntp.gmtOffset tcpIpApp.sntp.gmtOffset.overrideDHCP="1" />

</tcpIpApp.sntp>

</tcpIpApp>

<attendant
attendant.behaviors.display.spontaneousCallAppearances.normal="0"
/>

<ptt
ptt.address="225.0.0.2"
ptt.pageMode.enable="1"
ptt.port="15060"
ptt.pageMode.group.1.allowTransmit="1"
ptt.pageMode.group.1.allowReceive=”0”
ptt.pageMode.group.1.label="Paging"
ptt.pageMode.group.1.subscribed="1"
ptt.pageMode.group.1.available="1" />

</polycomConfig>

 

Message 3 of 5
Occasional Visitor

Re: VVX Group Paging - Transmit but not Receive

I now understand how to pull config backups and have attached those to this post 

 

Extension 401 should not receive the page and extension 402 shouldbe able to receive the page. 

Occasional Advisor

Re: VVX Group Paging - Transmit but not Receive

If x401 is the one you dont want recieving the page, your export doesn't have ptt.pageMode.group.1.allowReceive="0". In your cfg it's there but maybe theres a typo or you havent updated the phone after changing the cfg file? Have you tried changing it to no in the gui?

Message 5 of 5