Reply
Occasional Contributor
Posts: 3
0

Webpage background option not loading for Soundpoint 670

Phone Information
Phone Model     SoundPoint IP 670
UC Software Version     4.0.11.0583
BootROM Software Version     5.0.11.0282

 

When viewing browser via IE or Firefox both latest I cannot load the Prefrences/Background option under Admin or User logins.

 

Error :

Failed to load the page, the requested document was not found on the server.

 

Is this one of those shared softwares for several phones and mine is not supported?

 

Thanks

 

 

 

Polycom Employee & Community Manager
Posts: 13,735
0

Re: Webpage background option not loading for Soundpoint 670

Hello curlycord,

just tried this using Internet Explorer 11 and I am unable to replicate this. That may be a security setting on your end.

 

I can only ask you to try another browser like Chrome or so.

 

If you can always replicate this you may want to open a support ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Visitor
Posts: 1
0

Re: Webpage background option not loading for Soundpoint 670

@ Steffen

 

Experienceing the same error here.

 

Tried on Firefox, Chrome and Safari.

 

Updated the firmware on the device as well, same results. I have been able to access this panel on other devices.

Please advise?

 

 

SoundPoint IP 550

UC Software Version 4.0.10.0689 BootROM Software Version 5.0.10.0028
 
 Error:

Information
Close
 
When going into preferences and selecting background.
 
I will gladly provide the Mac Address as well as any other info if you reach out directly to the email associated with this account.
 
Do I need to open a ticket or is there a known fix?
Polycom Employee & Community Manager
Posts: 13,735
0

Re: Webpage background option not loading for Soundpoint 670

Hello IiIPDF,

welcome to the Polycom Community.

You will need to open a ticket as we never had this officially reported and brought into support.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Visitor
Posts: 2
0

Re: Webpage background option not loading for Soundpoint 670

Hi,

I have the same issue with my Soundpoint IP 670 ever since upgrading from 4.0.8. to now 4.0.11. Not a browser problem, tried them all. Any news from that ticket?

Polycom Employee & Community Manager
Posts: 13,735
0

Re: Webpage background option not loading for Soundpoint 670

Hello stork20,

welcome to the Polycom Community.

To my personal knowledge this post was the last communication we had with the original poster(s).

 

Most of the time people simply do not want to open a ticket for whatever reason. The only way to get this fixed and addressed is by opening a support ticket.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Visitor
Posts: 2
0

Re: Webpage background option not loading for Soundpoint 670

Hi Steffen,

 

Thank you. Purchased phone from business reseller and I will contact them to open ticket. Will get back if more news.

 

 

Occasional Visitor
Posts: 1
0

Re: Webpage background option not loading for Soundpoint 670

Same exact problem. Prefernces > Background not working. "Failed to load the page. The document requested was not found on this server."

Updated software on phone and lost this feature. The page bgconf is not found. Some bug in the html in the new version of software. Did not reload each available version to find which one it first appears in but below is my info.

 

Phone Information

Phone Model SoundPoint IP 550

Part Number2345-12500-001

Rev:A

MAC Address00:04:F2:20:0A:E7

UC Software Version4.0.12.0926

BootROM Software Version5.0.12.0033

Highlighted
Polycom Employee & Community Manager
Posts: 13,735
0

Re: Webpage background option not loading for Soundpoint 670

Hello Japhet School,

welcome to the Polycom Community.

INGRAM MICRO sold this phone back in 05/01/2009 so it is out of warranty for a long time. Your only option is to open a PPI / Pay per Incident ticket via them to get this into support.

 

Or downgrade to a version that this issue still worked for you.

 

I am unable to reproduce this.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.