Plantronics + Polycom. Now together as Poly Logo

Poly VOYAGER 8200 UC won't connect to other than calls

SOLVED
Kabildgaard
Occasional Visitor

Poly VOYAGER 8200 UC won't connect to other than calls

Hi

I have a Poly VOYAGER 8200 UC. I have connected the USB-C dongle to my PC and I have the headset connected to my iPhone via bluetooth.

And for a while it worked perfectly.

 

On my PC:

Now I can only use the headset for calls, Teams- and Skype meetings.

If I want to play other media, like Spotify or YouTube on my PC, I need to open the Skype for Business Audio settings to get sound in my headset! ??? When I close the Skype Audio settings the sound disappears!

 

On my iPhone:

Even though the Bluetooth settings claims it is connected the Plantronics App says other wise.

I can still take calls, but I can't play media (like Spotify etc). And I cant set up the headset in the Plantronics App.

 

What is wrong?... Pleas help me.

Message 1 of 5
1 ACCEPTED SOLUTION

Accepted Solutions
Kabildgaard
Occasional Visitor

Re: Poly VOYAGER 8200 UC won't connect to other than calls

In the process of retrieving all the information I stumbled upon a Headset- and dongle-reset.

 

After resetting all settings everything works.

 

Thanks for the support.

View solution in original post

Message 5 of 5
4 REPLIES 4
bhupender
Polycom Employee & Community Manager

Re: Poly VOYAGER 8200 UC won't connect to other than calls

Hello @Kabildgaard,

 

Welcome to the Poly Community. Usually, we ask for this:

Every query posted in community under a new or follow up post should contain some basic information.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information we need is following:

 

 

      • Provide the exact firmware Version of your wired or wireless Headset/Speaker/USB dongle/personal camera or video bar
      • Provide the UC application or softphone Platform version in use
      • Exact Windows or MAC OS version in use
      • If possible provide the Product ID or PID of the device/s.
      • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details.
      • is headset/Speaker setup as "Default Device" or "Default communication device" under sound settings of Windows. For MAC is it setup as Output or Input device when issue is noticed.
      • Video of issue if possible?
      • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to look up potential support partners if an issue needs to come into support.

 

Within this official Poly hosted and moderated Community we cannot support any post's about repairing Poly equipment as this may place users in danger.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

 

Regards,

Bhupender

Best Regards,


Bhupender

Message 2 of 5
Kabildgaard
Occasional Visitor

Re: Poly VOYAGER 8200 UC won't connect to other than calls

Good point bhupender

Kabildgaard_0-1639638601908.png

 

 

Kabildgaard_1-1639638622365.png

 

Kabildgaard_2-1639638690834.png

Kabildgaard_3-1639638767794.png

 

Message 3 of 5
bhupender
Polycom Employee & Community Manager

Re: Poly VOYAGER 8200 UC won't connect to other than calls

Hello @Kabildgaard,

 

There are few basic things you can try on your HP computer.

 

Please visit this link for USB headset troubleshooting on Poly Website.

If you need more help you can also consult this Microsoft KB for help with sound issues.

In case your PC is utilizing any 11th Gen Intel PC's and Intel SST driver then refer to the Poly KB which provides a workaround for sound issues on these PC's.

 

Other great way to isolate the issue will be to test the headset with other PC's or smartphones and see if similar behavior is noticed there? If not, then you need to contact you PC vendor or manufacturer to get assistance in fixing the OS issues.

 

If your PC vendor is not able to fix the issue and you wish further help, then this needs to be investigated and suggest you to log a ticket with our technical support team for this.

 

Troubleshooting or providing support via the community is outside the scope for myself as a Poly employee.
 
Please remember, if you see a post that helped you, and it answers your question, please mark it as an "Accept as Solution".
 
This forum reply, or post is based upon my personal experience and does not reflect the opinion or view of my employer. Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

 

Best Regards,


Bhupender

Message 4 of 5
Kabildgaard
Occasional Visitor

Re: Poly VOYAGER 8200 UC won't connect to other than calls

In the process of retrieving all the information I stumbled upon a Headset- and dongle-reset.

 

After resetting all settings everything works.

 

Thanks for the support.

View solution in original post

Message 5 of 5