Plantronics + Polycom. Now together as Poly Logo

Voyager 5200 keeps disconnecting

JPAres1
Occasional Visitor

Voyager 5200 keeps disconnecting

Hi,

 

Lately my V5200 seems to disconnect several times regardless of whether I'm in a call or not.  I've checked the updates and batteries. Full charge and according to the PLT Hub, fully updated.  Does anyone have any ideas?  

 

Thank you in advance.

Message 1 of 2
1 REPLY 1
bhupender
Polycom Employee & Community Manager

Re: Voyager 5200 keeps disconnecting

Hello @JPAres1,

 

Welcome to Poly Community.

 

Possible reasons for frequent disconnections can be following:

 

-Low battery

-Out of operating range or smartphone is out of sight and obstacle blocking direct path thus causing radio signals to go through dense objects hence causing packet drops or link drops intermittently.

-interference from other nearby wireless devices like wireless routers (operating on 2.4 GHz frequency) or a portable device like smartwatch (though possibility of Bluetooth interfering with other device is very rare but issue due to portable devices running customized version of Bluetooth can be tested by removing such device out of the setup).

-headset sensors not detecting user presence correctly sometimes. In case you are wearing spectacles or a cap then try removing these and test the headset and see if this helps? Basically ensure that headset is sitting nicely behind the ear and on temple area in touch with your skin all the way. The other thing you can do is by turning off the Master or wearing sensors via HUB mobile app and see if this helps.

- outdated firmware may make device performance unpleasant so ensure your device is up to date.

- reset Bluetooth connections as a basic and see if issue is with a particular phone or it is an issue in general? Also check if disconnection happening only in one particular area or all the locations?

 

If issue persists then another possibility is that the headsets you purchased might be defective.

 

To verify this kindly contact the technical support team. They will be able to suggest you possible solutions, repairs, or RMA of the headset because troubleshooting or providing support via the community is outside the scope for myself as an Poly employee. Please raise a ticket with Poly Technical Support so that they can assist further.

 

 

Best Regards,
Bhupender Thakur

Please ensure you always check the FAQ's.

Please remember, if you see a post that helped you, and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer. Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.

Best Regards,


Bhupender

Message 2 of 2