Plantronics + Polycom. Now together as Poly Logo

can´t Mute BT700 + Voyager Focus 2 + Yubikey Authenticator

Alexandre Nakagawa
Occasional Visitor

can´t Mute BT700 + Voyager Focus 2 + Yubikey Authenticator

Hi, I can´t mute the headset when the Yubico/Yubikey Authenticator is open.

 

I mute on the button and after 1 second the headset unmute itself.

I did a downgrade of Poly Hub to and old version as said in another topic, and the headset can mute  IF yubikey  2fa authenticator sofware and yubikey is removed from usb port.

 

If  I put the mic boom to UP position, the headset enter in a loop of mute on / mute off, and after few seconds the headset crash and reboot itself.

Windows 10;

Hub 3.22.1 | 33311

BT 700

SetId: v.0.0.315.2299
USB: v.315
 
HeadSet
Base: v.610
SetId: v.0.0.610.3240
 
Yubico Authenticato (v5.1.0) 2fa hardware security key
https://www.yubico.com/support/download/
1 REPLY 1
bhupender
Polycom Employee & Community Manager

Re: can´t Mute BT700 + Voyager Focus 2 + Yubikey Authenticator

Hello @Alexandre Nakagawa ,

 

 

Welcome to Poly Community.

 

Basis what you have informed the issue appears to be introduced when Yubikey Authentication is launched. Your post lacks minimum basic details.  If  your softphone does not need HUB for call control then remove HUB from computer and see if this works for you. Or perhaps remove HUB and install Lens and see if this gets you around. If these have not worked then this needs to be investigated and suggest you to log a ticket for this. But it will be good idea to contact the Yubikey support also to see if it is not a bug with their product and if they can help provide any workaround.

 

Troubleshooting or providing support via the community is outside the scope for myself as a Poly employee.
 
 Please raise a ticket with Poly Technical Support. We are not sure what sort of support you will get for issues happening due to 3rd part hardware/software elements. But we suggest y
ou to provide the following details while raising ticket with Poly Headset Support:

 

• Provide HUB/Lens verbose logs (if issue is easily reproducible or requested) & its version in use
• Video of issue if possible as it will help visualize the issue.

• Provide screenshots related to issue or error messages.
• Serial number or firmware version of headset/speaker/USB dongle when issue is noticed.
• Softphone version in use.

• Operating System in use.

 

Please ensure you always check the FAQ's.
 
Please remember, if you see a post that helped you, and it answers your question, please mark it as an "Accept as Solution".
 
This forum reply, or post is based upon my personal experience and does not reflect the opinion or view of my employer. Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.

 

Best Regards,


Bhupender

Message 2 of 2